VSCSRV error

Post here if you have problems installing or using FBackup
Milkman
Posts: 5
Joined: Mon Nov 02, 2009 5:06 pm

Post by Milkman »

Backup logs sent.


caridgway
Posts: 1
Joined: Thu Nov 05, 2009 6:08 pm

Post by caridgway »

I have been having the same problem everyone else is.

I downloaded and installed Build 167 and I thought that had fixed it. My scheduled backups started running and I didn't get the error any more . . . until last night.

The backup ran successfully at 0100 hrs. The machine was in screen saver when at 0120 hrs it exited screen saver and painted the FBackup screen. I figured it must be a clock problem that had delayed the backup but then it drew a familiar error dialog. The error always occurs after the backup has completed and only if it has run, never when it misses a scheduled backup. I opened the error log and found the following entries:
Thursday, 12 November , 2009 Applicatio n Error Faulting application vscsrv.exe, version 0.0.0.0, faulting module vscsrv.exe, version 0.0.0.0, fault address 0x000b37b7.

Thursday, 12 November , 2009 Applicatio n Error Fault bucket 1441000036.

Thursday, 12 November , 2009 DrWatson The application, C:\Program Files\Softland\FBackup 4\VscSrv.exe, generated an application error The error occurred on 11/12/2009 @ 01:21:04.264 The exception generated was c0000005 at address 004B37B7 (VscSrv)
I am running Windows XP Media Edition that is patched to the gills.

Whenever this error occurs Windows hangs on the Shutting Windows Down screen and my USB ports stop working. After I turn the power off and restart the machine everything is normal again until I get the next VscSrv.exe error message.


Adrian (Softland)
Posts: 1685
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
Please send us the last backup log from View->Job Logs->Last backup log.

Send the log to info[at]fbackup[dot]com


davids
Posts: 4
Joined: Wed Nov 25, 2009 5:28 pm

Post by davids »

I also have this problem, although it doesn't seem to prevent the backup job from proceeding ok. I'm also using XP x64, so I wonder if it relates to this operating system?


Adrian (Softland)
Posts: 1685
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
There were some problems backing up open files under 64-bit OS, but it is solved now.

You can download the latest version of FBackup (171).


davids
Posts: 4
Joined: Wed Nov 25, 2009 5:28 pm

Post by davids »

I already have build 171 installed and am still getting the VSCSRV error. Any ideas?


Adrian (Softland)
Posts: 1685
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
Please download the latest version of FBackup 4.3 build 179. Let usk now if you still have the problem.


davids
Posts: 4
Joined: Wed Nov 25, 2009 5:28 pm

Post by davids »

I'm sorry to say it's still with me.


Milkman
Posts: 5
Joined: Mon Nov 02, 2009 5:06 pm

Post by Milkman »

I have also tried build 179. When I execute the backup, and it says preparing to start Shadow Copy, I get the error.


Adrian (Softland)
Posts: 1685
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
Please make sure the Volume Shadow Copy service is started and set to Manual.


Post Reply