Warning and Error

Post here if you have problems installing or using FBackup
Spillage
Posts: 1
Joined: Tue Jun 30, 2009 2:28 pm

Postby Spillage » Tue Jun 30, 2009 9:54 pm

Hi. I'm new to backups and I've recently installed the latest version of FBackup (build 143). Every time I run a Backup to my external drive, I get multiple Warnings/Errors in my Log File. I'm running in Mirror mode. For example I did an iTunes (from the Plug-in) backup and got 47 Warnings of Skipping Files. I can confirm that the files are defintely there, even though the log says "Destination error (code 3). The system cannot find the path specified". I have also emailed the catalogue folder to info[at]fbackup[dot]com.

Can you please help.

Thank you, Spillage



Softland
Posts: 1666
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Wed Jul 01, 2009 5:49 pm

Hi,


We were able to reproduce the problem in FBackup and we will fix it.



Gymboy
Posts: 1
Joined: Wed Nov 25, 2009 4:11 pm

Postby Gymboy » Wed Nov 25, 2009 11:30 pm

I have just had my hard disc replaced. The firm that did this for me sold me an external drive and installed FBackup 4.3 for me. They suggested I backed up my stuff regularly.

I ran full backup three times First time it seemed to hang up on me and I could only turn power off to exit. Second time it ran to complete and recorded 75 warnings most relating to skipping files due to an apparently open file. I ran full backup a third time today (having not used the computer since second backup) and I have 2930 warnings. Is this to be expected or should I take some corrective action?



Softland
Posts: 1666
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Thu Nov 26, 2009 4:09 pm

Hi,


Please send us the backup log from View->Job Logs->Last backup log to info[at]fbackup[dot]com




Return to “Troubleshooting”