Why Do Updates Seem to Trigger Need for New Backup?

Post here if you have problems installing or using FBackup
mdbole
Posts: 21
Joined: Sat Sep 08, 2012 3:56 pm

Why Do Updates Seem to Trigger Need for New Backup?

Postby mdbole » Mon Dec 16, 2013 2:49 am

It seems like every time I update a version and/or build, I end up having to delete my old backup and run a 100% new backup to get FBackup to work right with the revised software. It's like starting all over again with every software update. Is that normal? If not, what should I be doing to allow the new version of FBackup to just pick up where the previous version ended and not have to do the whole backup all over again? I'm at the point of making it a practice everytime I update to simply delete everything and start over. Somehow, that just doesn't seem right. Any help with this issue would be greaty appreciated. Mel B.


mdbole
Posts: 21
Joined: Sat Sep 08, 2012 3:56 pm

Re: Why Do Updates Seem to Trigger Need for New Backup?

Postby mdbole » Mon Dec 16, 2013 9:30 pm

I'm not sure what I did differently this time but I just downloaded and installed V.5 Build 304 after having done a mirror backup prior to the update. I changed a few files on my computer, clicked on FBackup to run the new Build 304 and was amazed to see everything work the way I've always thought it should work. The program read my changed files and quickly updated them. According to the log, it also deleted my old files, as requested. There was NONE of the ususal long process of 18,000+ files and folders being updated. Hallelujah! Thank you!


Return to “Troubleshooting”