Win2008 Task Scheduler

Post here if you have problems installing or using FBackup
rdege
Posts: 7
Joined: Wed Sep 19, 2012 12:46 pm

Postby rdege » Wed Sep 19, 2012 8:03 pm

Hello,


I'm experiencing two oddities with FBackup on my Win2008 R2 server.


(1) I have about 5 backup tasks created in FBackup. While I am able to successfully create a new backup profile using the setup wizard, I quickly discovered that the Scheduler was unable to make a new schedule using the Windows Task Scheduler. If I go into the profile properties and try to manually add a new schedule, all I get is the Scheduler properties.


(2) Yesterday, I noticed that two existing profiles that have been running fine for the past few weeks, have the "Next Scheduled backup" as none. I checked the Task Scheduler, and the schedules exist, and are set to repeat weekly. So I'm not sure why these two profiles are no longer set, but the other three are still in tact.


-Rob



Softland
Posts: 1632
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Fri Sep 21, 2012 5:00 pm

Hi,


What version of FBackup do you use?



rdege
Posts: 7
Joined: Wed Sep 19, 2012 12:46 pm

Postby rdege » Tue Sep 25, 2012 6:04 pm

Hi,


I'm currently running Version 4.8 Build 278



rdege
Posts: 7
Joined: Wed Sep 19, 2012 12:46 pm

Postby rdege » Tue Sep 25, 2012 7:33 pm

Just to rehash, two jobs that were previously working, are showing odd behavior. One backup is called "Daily (Tues)", and the other is "Daily (Wed)". Both are configured to use the Windows Scheduler.


Daily (Tues) - This backup is no longer showing a scheduled job. In the properties, the job shows no schedule listed in the Scheduler Tab. However, the backup is listed in the Windows Task Scheduler and continues to run at the designated schedule.


Daily (Wed) - This backup is no longer showing a scheduled job. In the properties, the job shows no schedule listed in the Scheduler Tab. The backup is listed in the Windows Task Scheduler, but has not run since the Sept. 12th. According the the Task Scheduler logs, the command has been executing successfully every Wednesday.


Not sure if this provides any additional insight or not.



Softland
Posts: 1632
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Wed Sep 26, 2012 3:01 pm

Hi,


Are they both scheduled to run using the same Windows user account that you use to log in?



rdege
Posts: 7
Joined: Wed Sep 19, 2012 12:46 pm

Postby rdege » Wed Sep 26, 2012 6:09 pm

To avoid permission issues, fbackup is scheduled to run as the AD administrator.


However, I also think the problem has been resolved. After updating from Build 278 to Build 285, the scheduled tasks magically reappeared in the Daily (Tues) and Daily (Wed) jobs. Plus, when I created a new job, I am able to create a new schedule.


I'm not exactly sure what happened, but it appears to be working correctly now :)




Return to “Troubleshooting”