Win7 to XP - Email (Windows Live)

Post here if you have problems installing or using FBackup
Midnight Mick
Posts: 2
Joined: Tue Jan 26, 2010 9:37 am

Postby Midnight Mick » Tue Jan 26, 2010 4:45 pm

This was to test FBackup.


I use Win7 Pro x64.

I made a backup on an external drive of my Email (Windows Live Mail) - I selected "Windows Mail" from the drop down list in FBackup.


On a separate machine with XP freshly installed (fully updated) I installed Windows Live Mail & then FBackup.


I attached the external drive and tried to perform a restore of my Email.


FBackup was unable to do this, causing my system to hang (explorer crashed).


Why would I not be able to restore in this situation please?



Softland
Posts: 1650
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Tue Jan 26, 2010 7:28 pm

Hi,


Please send us by email (to: info[at]fbackup[dot]com) the restore log from View->Job logs->Last Restore Log.



Midnight Mick
Posts: 2
Joined: Tue Jan 26, 2010 9:37 am

Postby Midnight Mick » Tue Jan 26, 2010 9:56 pm

I'll have to recreate as I used Acronis to restore the operating system.



vaf001
Posts: 1
Joined: Sun Oct 09, 2011 7:19 pm

Postby vaf001 » Mon Oct 10, 2011 2:48 am

In Win 7(x64) I have made BackUp for mine WinMail, then have removed some messages in mail and further have restored mail from a backup copy. After restoration I haven't found remote messages? Thank you.



Softland
Posts: 1650
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Mon Oct 10, 2011 2:20 pm

Hi,


We would like to investigate the problem you have.

Please send us:

- the last backup log from View->Job Logs->Last backup log

- the last restore log from View->Job Logs->Last restore log

- the backup catalog (.fkc)file from View->Open Folder->Catalog Folder.

Put these files into a zip archive and send it to info[at]fbackup[dot]com




Return to “Troubleshooting”