(Windows 7 (64b) SP1) - FBackup 4 v.4.6.250 - ERROR

Post here if you have problems installing or using FBackup
agomezri
Posts: 2
Joined: Tue Apr 19, 2011 1:55 pm

Postby agomezri » Tue Apr 19, 2011 9:13 pm

With version 4.4.205 No error.

With version 4.6.250 ERROR: No argument for format '%s'


It cancels the backup.

Copy backup.log (partial):[19/04/2011 17:55:57] Preparando copia de respaldo

[19/04/2011 17:56:39] Shadow copy created.

[19/04/2011 17:56:40] Close catalog file "C:\Users\AGR\AppData\Roaming\Softland\FBackup 4\fkcFiles\Windows Live Mail.fkc"

[19/04/2011 17:56:40] Error: Backup cancelado. Razón:

No argument for format '%s'

Backup cancelado a las 19/04/2011 17:56:42 con 1 error(es), 0 aviso(s)



Softland
Posts: 1650
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Wed Apr 20, 2011 1:19 pm

Hi,


What is the language you use?

Do you have the same problem if you use the English language interface?



agomezri
Posts: 2
Joined: Tue Apr 19, 2011 1:55 pm

Postby agomezri » Sat Apr 23, 2011 12:27 am

It's Spanish. I don't prove with English.

I have various backups and I could have some problem with them.



cierzo
Posts: 2
Joined: Mon Apr 25, 2011 4:16 am

Postby cierzo » Mon Apr 25, 2011 11:20 am

I had the same problem today after upgrading to the newest version. I have changed the language to English and it works flawlessly. It seems the problem is related to the Spanish language pack.



Softland
Posts: 1650
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Tue Apr 26, 2011 4:39 pm

Hi,


We will fix that in the next build.



cierzo
Posts: 2
Joined: Mon Apr 25, 2011 4:16 am

Postby cierzo » Tue Apr 26, 2011 6:54 pm

I'll wait.

Thanks.




Return to “Troubleshooting”