Windows7-

Post here if you have problems installing or using FBackup
Post Reply
drhespen
Posts: 3
Joined: Thu Sep 29, 2011 11:16 am

Post by drhespen »

I am getting errors with FBackup 4.6 Build 254 on Windows7 SP1 (64-bit). I have VSS enabled as well as plenty of free space in TEMP.
The Error Window appears to be reporting different than the log file.
Error Window

============

Backup aborted. Cannot add file

"C:\Users\User\Documents\SWG\SWG and Exchange 2010.05.17.2011.ppt" to (H:\Backups\Daily (Docs)\1_C.zip). The system cannot find the file specified
Log File

========

[9/29/2011 9:54:45 AM] Found folder C:\Users\User\Documents\webex\20090416-Affinium NetInsight - Live Demo(353169741)

[9/29/2011 9:54:45 AM] Found file C:\Users\User\Documents\webex\20090416-Affinium NetInsight - Live Demo(353169741)\qna_deleted.txt

[9/29/2011 9:54:45 AM] Folders found to backup: 248

[9/29/2011 9:54:45 AM] Files found to backup: 752 (325,366.28 KB)
[9/29/2011 9:54:45 AM] Preparing shadow copy

[9/29/2011 9:55:25 AM] Shadow copy created.
[9/29/2011 9:55:25 AM] Archiving files to 1_C.zip

[9/29/2011 9:55:25 AM] Added folder C:\Users\User\Documents\

[9/29/2011 9:55:26 AM] Added file C:\Users\User\Documents\AutoBackup-(2009-12-02).ipd

[9/29/2011 9:55:26 AM] Added file C:\Users\User\Documents\Avis Discount.pdf

[9/29/2011 9:55:26 AM] Added file C:\Users\User\Documents\Change Password.xlsx

[9/29/2011 9:55:26 AM] Added file C:\Users\User\Documents\CIP Plan - Database Administration - 111210.docx

[9/29/2011 9:55:26 AM] Added file C:\Users\User\Documents\Clarity 12 Overview v2 .pdf

[9/29/2011 9:55:26 AM] Added file C:\Users\User\Documents\Database Servers.xls

[9/29/2011 9:55:26 AM] Added file C:\Users\User\Documents\DataBase Sizing Questionnaire-V3_0-Oct081.doc

[9/29/2011 9:55:26 AM] Added file C:\Users\User\Documents\Database Versions.xlsx

[9/29/2011 9:55:26 AM] Added file C:\Users\User\Documents\DBA Oversight.docx

[9/29/2011 9:55:26 AM] Added file C:\Users\User\Documents\Default.rdp

[9/29/2011 9:55:26 AM] Added file C:\Users\User\Documents\Deployment DBA with VRU RIBS Web Hosting Feedback Loop.pptx

[9/29/2011 9:55:26 AM] Added file C:\Users\User\Documents\Deployment_CIP Combined DRAFT.docx

[9/29/2011 9:55:26 AM] Added file C:\Users\User\Documents\desktop.ini

[9/29/2011 9:55:26 AM] Added file C:\Users\User\Documents\DH Phone Sheet.docx

[9/29/2011 9:55:26 AM] Added file C:\Users\User\Documents\ExpRpt-D3.pdf

[9/29/2011 9:55:26 AM] Added file C:\Users\User\Documents\ExpRpt-KC.pdf

[9/29/2011 9:55:26 AM] Added file C:\Users\User\Documents\Fortwangler Quota - 080508.doc

[9/29/2011 9:56:31 AM] Added file C:\Users\User\Documents\IL_Scroll_Blank_11x17.pdf

[9/29/2011 9:56:31 AM] Added file C:\Users\User\Documents\Lottery.xlsx

[9/29/2011 9:56:31 AM] Added file C:\Users\User\Documents\LotusInstall.log

[9/29/2011 9:56:31 AM] Added file C:\Users\User\Documents\MySQL Embedded Installs.xlsx

[9/29/2011 9:56:31 AM] Added file C:\Users\User\Documents\OCS Pilot Check List.doc

[9/29/2011 9:56:31 AM] Added file C:\Users\User\Documents\On Call - Dist Systems.xls

[9/29/2011 9:56:31 AM] Added file C:\Users\User\Documents\Oracle Price List October 2010.pdf

[9/29/2011 9:57:32 AM] Close catalog file "C:\Users\User\AppData\Roaming\Softland\FBackup 4\fkcFiles\Daily (Docs).fkc"

[9/29/2011 9:57:32 AM] Error: Backup aborted. Reason:

Cannot add file "C:\Users\User\Documents\Oracle11g vs MSSQL2008.pdf" to "H:\Backups\Daily (Docs)\1_C.zip".

Zip error: Not enough room to write archive (H:\Backups\Daily (Docs)\1_C.zip). The system cannot find the file specified

Backup aborted at 9/29/2011 9:57:32 AM with 1 error(s), 0 warning(s)


Adrian (Softland)
Posts: 1766
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
What drive type is H?

Please make sure it is not disconnected during the backup.

Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

drhespen
Posts: 3
Joined: Thu Sep 29, 2011 11:16 am

Post by drhespen »

H is a network mapped drive & it is not losing connectivity. I can run another test going to C: to see what happens.


drhespen
Posts: 3
Joined: Thu Sep 29, 2011 11:16 am

Post by drhespen »

The test to C: for this backup worked.
Test finished at 9/30/2011 8:55:52 AM, 752 file(s) and 248 folder(s) tested, 0 error(s) and 0 warning(s) found
Total number of files added to backup: 752

Total number of folders added to backup: 248

Total size of files added to backup: 325,366.28 KB (uncompressed), 228,483.43 KB (compressed)

Number of files excluded: 0

Number of folders excluded: 0

Next scheduled backup:

Backup completed at 9/30/2011 8:55:52 AM with 0 error(s), 0 warning(s)
I did a small test to H of 1 file. I still get the error. It appears that it may be something with Windows7. I had WindowsXP until recently and am setting FBackup up on my new PC. I am the first using FBackup on Windows7. None of the WindowsXP users experience problems using H: as their destination.
Any ideas?


Adrian (Softland)
Posts: 1766
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Hi,
Please try to use the UNC path (//servername/folder) for destination instead of the mapped drive path.

Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

Post Reply