Page 1 of 1

Posted: Tue Apr 17, 2012 5:54 am
by Davilo

I've been using Fbackup (v. 4.6 build 260) for a couple of months with no problems. Today I noticed that the Volume Shadow Copy service on my computer (Win XP) is set to "manual" start.


Does VSC need to be running in order for Fbackup to make backups and if it does is "manual" the correct setting?



Posted: Wed Apr 18, 2012 9:24 am
by Davilo

Solved: per another post, the Volume Shadow Copy service needs to be set on either "manual" or "Automatic" in order for Fbackup to function properly, so I'm good.



Posted: Wed Apr 18, 2012 11:58 am
by Softland

Hi,


I'm glad the problem was solved.