Page 1 of 1

Posted: Fri Sep 04, 2009 5:51 pm
by foobar
With another backup program, I can do a complete back up my computer's internal C hard drive no problem, in one image. However, it has limited application as a program, and I wanted to choose more how to back my files up to make it easier to relocate the bits I need later. I only want one software to do everything, not three separate programs that do one bit each adequately. FBackup would seem to fit this criteria.
However, although I seem to be able to back up FBackup configuration to my mapped network drive, it will not allow a full system backup to the same mapped drive. There is plenty of space on the mapped drive despite the error message saying there isn't. I have a 1TB mapped network drive, only about 200GB used. It is in healthy status. My C drive is only 200GB in total. So there should be plenty of space on the mapped drive for this, which has not been partitioned or quota limited in any way.
I even tried to run a part backup, of all my documents and similar files, including music, pictures, videos etc off the C drive, and I had the same error message.
What am I doing wrong please? Or is this a bug in the software?
I have new computer that went AWOL on me weeks after getting it. Desperate to get it fixed up but need to back important files up and restore them as easily as possible, within the next week, as I had planned to use the new machine when going away!
The backup software that came with the network drive is more than useless. I won't go into the details here though!
Thanks for your help, much appreciated. :)

Posted: Fri Sep 04, 2009 6:32 pm
by Adrian (Softland)
What error messages do you receive when you run the backup?

Please send us the last backup log from View->Job Logs->Last backup log

to info[at]fbackup[dot]com

Posted: Sat Sep 05, 2009 5:21 am
by foobar
Hi, this is the error message I receive each time I have tried (I've tried several times, first thinking it was the wireless connection breaking (it stopped and repaired itself), which I also don't understand because it never does this otherwise, but I have also tried on ethernet cable and the same error occurs):

Cannot add file "C:\Users\Public\Downloads\****\Backup Set 2009-08-31 044212\Backup Files 2009-08-31 044212\Backup files" to "T:\FBackup - Full Backup\FBackup - Full System\".

Zip error: Not enough room to write archive (T:\FBackup - Full Backup\FBackup - Full System\ The specified network name is no longer available

Backup aborted at 04/09/2009 15:33:18 with 1 error(s), 0 warning(s)

NB the backup in drive C to which the above line refers is a backup made using the Vista Backup & Restore service, which I'm not satisfied with as a solution. I'm running Vista 64 bit.

Posted: Mon Sep 07, 2009 12:44 pm
by Adrian (Softland)
Please make sure the network connection is not interrupted during the backup.