Page 2 of 3

Posted: Fri Dec 17, 2010 3:06 pm
by Giorgiocol78

I have tried to configure manually a backup , as you have written.

It doens't work - in scheduled task manager i can see that the job fbaSchedStarter.exe starts but it seems that it doesn't execute fabckup.exe.
I'm working with a Windows 2008 R2 64 Bit ( Fbackup is installed in the directory

C:\Program Files (x86)\Softland\FBackup 4\ )

Posted: Sat Dec 18, 2010 8:26 pm
by kveldulv
I am having the same problem as Giorgiocal78. I am running Windows Server 2008 Standard SP2 64-Bit. I have tried everything from manually running through command prompt, scheduled task both through the FBackup program and directly through windows scheduled task, manually creating the tasks to point to both fbaSchedStarter.exe or FBackup.exe, Shortcut to desktop and point the scheduled task to it even wrote a .bat file. Nothing works. Everytime i run it manually through any of the methods such as shortcuts, .bat files, command prompts, etc. it works just fine but the moment i attempt to push anything through a scheduled task it fails to run the job. While the application does start that is as far as it goes. Perhaps it is something with windows server 2008 forcing the program to open in a stealth mode that i causing the program to freak out and hang?

Posted: Tue Dec 21, 2010 6:25 pm
by Adrian (Softland)
Can you give me access to your computer using TeamViewer?

Please send the connection details by email to info[at]fbackup[dot]com

Posted: Mon Jan 03, 2011 4:13 pm
by rinando
I have Windows Server 2008 R2 x64 and I have the same problem.

When I login with my administrator-account via Remote Desktop Connection and close it without logoff, the scheduled backups runs and succeeds. When I logoff, the scheduled task executes and exits immediatly doing nothing.

Posted: Tue Jan 04, 2011 9:08 pm
by Adrian (Softland)

- Was the backup scheduler using Windows scheduler?

- Was the scheduled task created using the password of a local user account?

Posted: Thu Feb 10, 2011 8:23 pm
by paulthemann
I too have this problem on my windows 2008 Server. Have tried a number of different combinations today with the FB scheduler and have created a new Windows Schedule - none run when i logoff. The schedule itself shows an exit code of 0 showing it ran successfully - but the logs show it quits after 1 second. I have a number of other tasks that run each night successfully, when the user is logged on or off.

Posted: Fri Feb 11, 2011 5:59 pm
by Adrian (Softland)
The scheduler should work normally without problems.

Please go to Start->Control Panel->Administrative tools->Task scheduler.

Double click the scheduled backup task for that job and select Windows 2008 in the "Configure for" list on the General page.

Posted: Thu May 12, 2011 5:12 pm
by MrCarl
I'm getting exactly the same issue as this, tried all sorts, both kinds of scheduling, manually adding the task, setting task as Windows 2008 or Windows 2008 R2 configuration etc etc.
But get exactly the same result as people mention here, i.e. the task runs as per:
Task Scheduler successfully completed task "\fba_Backup Data to Nas1" , instance "{42fdd841-dfc3-4c8c-ad0f-7fd83b9619b9}" , action "C:\Program Files (x86)\Softland\FBackup 4\fbaSchedStarter.exe" with return code 0.
But in reality nothing has happened, no backup etc.

Posted: Fri May 13, 2011 3:38 pm
by Adrian (Softland)
Can you create a scheduled task for Backup4all from Windows?

To do that, go to Start->Control Panel->Administrative Tools->Task Scheduler.

Posted: Fri May 13, 2011 5:38 pm
by MrCarl
Hi, I have tried manually creating one yes. The tasks themselves run fine, its just nothing happens after it has executed fbaSchedStarter.exe.
If you would like a teamviewer invite to a testbed virtual machine with this issue that can be arranged. Just email me :)