Page 1 of 1

FBackup 8.155

Posted: Sat Jun 01, 2019 7:39 am
by Bauke
After updating to version 8.155 it suddenly is not working anymore! Checking the files, I learned that the directory Fbackup8 had been created, with a subdirectory SWIDTAG in which only one file: SWIDTAG of 1 kb. Removing FBACKUP, restarting the ocmputer en reinstalling version 8.155 leads to same problem. Please advise!

Re: FBackup 8.155

Posted: Tue Jun 04, 2019 7:32 am
by Softland
Hi,

"SWIDTAG" subdirectory is not part of the FBackup application.
What is the error message you receive when trying to run FBackup?

Re: FBackup 8.155

Posted: Sat Jun 08, 2019 9:09 am
by Bauke
Hi,

I get no warning or error message at all!

Re: FBackup 8.155

Posted: Mon Jun 10, 2019 8:29 am
by Bauke
In addition: when installing everything seems OK. When installation is finished, I get the message to start the application and visit the website. After visiting the website (for no apparent important reason by the way), the application does not start and I cannot find it eithe. There is a directory SOFTLAND with a subdirectory FBACKUP which in its turn has a suibdirectory SWIDTAG with in it one file SWIDTAG of 1 kb that windows does not know how to open it.

Re: FBackup 8.155

Posted: Tue Jun 11, 2019 5:58 am
by Bauke
Furthermore: I tried to install Backup4all version 7.4.461 and that runs smoothly. During installation I get several information messages about what is going on. After installation the program runs fine and tells me that I can upgrade to a newer version (which I did not do). The program appears as an app and with a short-cut on the desktop. In the directoru SOFTLAND, there is a subdirectory BACKUP4ALL in which are all the necesseary files. After having done that, I again tried to install fbackup version 8.0.155. During installation the only message I get is that the program is installing the files. After installationL nothing in the app and no shortcut on the desktop. In the SOFTLAND directory, the subdirectory FBACKUP with another subdirectoruy SWIDTAG in which only one file: SWIDTAG of 1 kb. It beats me completely !!! Please advise.

Re: FBackup 8.155

Posted: Wed Jun 12, 2019 11:31 am
by Softland
@Bauke

Hi,
No other user has ever reported such a problem. It seems to be related to a particular configuration or software installed on your computer.
Can you give me access to your computer using TeamViewer, to see what the problem is?
If yes, please send us an email to info[at]fbackup[dot]com