Page 1 of 1

Posted: Fri Dec 02, 2011 2:05 am
by sisom
Hi, I had some problems with my hard drive going into CHKDSK quite often, when I started Windows (7), and I found some important files had been set to zero bytes. I tried to turn off the Scheduler by unticking the 'Active' box, but FBackup just ignores this and starts trying to back up at the scheduled time! What else am I doing wrong?

Posted: Fri Dec 02, 2011 5:58 pm
by Adrian (Softland)
Please remove the scheduled task from Control Panel->Administrative Tools->Task Scheduler

Posted: Sun Dec 04, 2011 2:13 am
by sisom
Many thanks, I was able to disable the tasks from the Task Scheduler, didn't have to remove them.