Page 1 of 1

uncheck 'Smart file scanning mode'...

Posted: Thu Mar 12, 2020 2:40 pm
by fitness88
If like me you have had problems with files [often new files] not being backed up that were checked off for back up, I suggest you uncheck 'Smart file scanning mode', the USN journal is bugged.
The first back up will take a few hours if you have a lot to back up but subsequent backups will take the regular 'few minutes'.

I also suggest unchecking 'Quick test', this isn't bugged but for a bit more time it will do a checksum.

Hope this helps you.