Page 1 of 1

Posted: Tue Mar 20, 2012 7:07 pm
by dbz

I am making my first backup of 78GB of data to an external drive.


It is now at 59% and it has been 14 hours.


Why is this taking so long?


I am using the following settings and can send a log file.


General:

Name: XXXXXXXXX

Group: My Backup Jobs

Description:

Ini file: C:\Documents and Settings\XXXX\Application Data\Softland\FBackup 4\IniFiles\XXXX.ini


Destination:

Destination type: External hard drive

Drive: E:

Folder: E:\XXXX\

Catalog: E:\XXXX\XXXX.fkc

Lock the destination to this external hard drive: Yes

Enable disk spanning: No


Source(s):

C:\Documents and Settings\XXXX


Filters:

Main:

Include filter:

Include all files.

Exclude filter:

Temporary Files - use as exclude

( File name = '*.tmp|*.temp|*.bak|*.chk|*.fkc-journal')


Backup type:

Type: Mirror

Clear archive bit: No

Folder name prefix: none

Fast mirror: Yes

Create full paths: Yes

Copy files in a subfolder: No

Remove excluded or deleted files from backup: No

Zip the files: No

Copy NTFS security permissions: No

Copy NTFS alternate file streams: No

Allow file splitting when spanning: No

Sort mirror files for optimized spanning: No


Advanced settings:

Backup:

Use local catalog: Yes

Test after backup: Yes

Delete sources after successful backup: No

Ask for backup label before execution: No

Backup open files: Yes

Store temporary catalog data in memory Yes

Backup execution priority: Normal priority


Actions:

Action before backup: not enabled

Action after backup: not enabled

Comparison:

Comparison criteria: [Size, Date modified, Date created, Read-Only, Archived, Hidden, System]

Sounds: not enabled

Emails: not enabled

Scheduler:

Show warning and error messages when scheduled: No

Abort backup when source drives are not available: No

Ask for user input when backup cannot continue: No



Posted: Tue Mar 20, 2012 7:24 pm
by Softland

Hi,


The log file would be helpful.

You can send it to info[at]fbackup[dot]com



Posted: Tue Mar 20, 2012 8:14 pm
by dbz

Log file sent