Page 2 of 2

Posted: Mon Apr 23, 2012 2:39 am
by g0uihsteve
Hi Everyone - getting the same problem.

I installed a version in Jan this year and it worked very well WXP SP3.

Installed 4.7 a couple of weeks ago and the scheduler went haywire and I got various config errors.

If you check the scheduler it seems to disable itself after one run.

Tried running with both Win sheduler and FB's internal version - same problems.

Since V4.7. config errors now present saying the 'App is not Set or Invalid'

Seems the new version has scheduler problems. Even an uninstall and re-install didn't fix the error. I'm looking for the .job options files but not found even in the user profile.

Seems a good app has now inherited a bag full of errors in this new release.

Posted: Wed Apr 25, 2012 2:42 am
by anfield_alun
I'm new to FBackup and installed it a few days ago. I'm having the same problems with the scheduler: running once and becoming inactive, deactivating when FBackup is restarted and "Application not set or invalid".
Other than that, it works great (backing up a large amount of data over a network), has exactly the functionality I require and is user friendly. I will stick with it while any bugs are ironed out. Please advise as to what the issue(s) might be.

Posted: Thu Apr 26, 2012 3:54 pm
by Adrian (Softland)
Please uninstall FBackup.

Download it again from our website. (

Install it and create a new scheduled task.
Do you still have the problem?

Posted: Sun Apr 29, 2012 5:05 pm
by anfield_alun
Thanks for coming back,
I uninstalled FBackup and then reinstalled from the link above. The existing job is no longer showing any errors and all the properties are saved when the app is restarted. If the next scheduled backup doesn't run, I'll create a new job, but otherwise, if I don't come back to this thread, all is well with the world!
Thanks again.

Posted: Wed May 02, 2012 9:27 am
by anfield_alun
And the scheduled backup worked fine overnight... Thanks again.