Page 1 of 1

Posted: Mon Jun 18, 2012 3:54 am
by sisom

Hi, for some reason, the folder "System Volume Information", which I haven't ticked, because I don't see it in my hard drive directory, is always saved to the backup hard drive. How do I stop this? I can show you a screenshot of the source drive, to show it doesn't exist (allegedly), as far as the FBackup 'source' page is concerned.


Edit: Mods - please can you delete this thread, I had indeed got a 'System volume information' folder, and it was ticked! I do apologise for being a complete and utter idiot...



Posted: Tue Jun 19, 2012 3:15 pm
by Adrian

Hi,


The post can remain for the other users having similar questions.


The solution is to open Backup Properties, go to Sources page and uncheck the System volume information folder.

Press Save and run the backup.