Page 1 of 1

Posted: Thu Dec 20, 2012 5:37 am
by sisom
Hi, I've just set up a new backup of a 1TB hard drive, to an external 2TB hard drive. I have maybe 20 folders on the 1TB drive, and I've ticked 17 of them. If I expand the folders, it shows all the folders within are also ticked.
I ran FBackup and some of these folders contain 20 more folders - but it's only backed up two or three of them. I have no idea why. I've checked they are all ticked in the Sources section, and they are. What else can I try?
The first time I ran the backup (started last night) it took about 16 hours to finish, so I presumed it must have been writing almost 1TB of data - I've just checked the external drive, and there is only 1.26GB of data on it!
I deleted the backed up folders on the external drive and tried again - it is now telling me "Creating file list, 0 files to backup, 300,000 files verified..." (and counting) - but there is now nothing on the external drive, so how can it say all those files are verified?

Posted: Thu Dec 20, 2012 4:09 pm
by Adrian (Softland)
Please send me the last backup log from View->Job Logs->Last backup log to info[at]fbackup[dot]com

Also please note you cannot simply delete files from destination as FBackup keeps track of the backed up files in the backup catalog.
You should create a new backup job.

Posted: Thu Dec 27, 2012 7:25 pm
by sisom
Hi Admin, I'm very sorry but this was my fault (yet again), I was backing up to a new hard drive (the old back up was on a hard drive which I had to use as my main drive) and the old backup's .fkc files were still on the hard drive, and I think I had two for the same backup, one older than the other, and it was using that one.

Anyway, I've just installed Windows 8 and am doing all my backups from scratch, only 4TB to go!