Page 1 of 1

Posted: Sat Dec 29, 2012 1:49 am
by krather
Downloaded newest version to a new HP Pavilion Vision PC with Windows 8 installed. Install runs OK with few questions regarding "OK to update xxx". I try to run FBackup from desktop icon, and I just get a hung process, which then goes to a hung screen or black screen, and the whole PC hangs, if I wait long enough (requires a power off to recover, drive light lit). I checked the event log, but nothing specific noted there. I downloaded and tried install multiple times with the same effect. I try uninstall, says app files are corrupt.
I tried going to the Softland directory and running FBackup directly, error indicates a "side-by-side" error, and recommends running sxstrace.
I run older version on XP Pro machines with no issues.

Posted: Fri Jan 04, 2013 4:13 pm
by Adrian (Softland)
FBackup works fine here under Windows 8

Please send me a screenshot with the errors you receive, to info[at]fbackup[dot]com

Posted: Fri Feb 08, 2013 10:51 am
by krather
Please note I sent you a personal email with screenshots, maybe it will be helpful. It appears, after additional troubleshooting, that disk utilization spikes to 100% as soon as FBackup is executed.


Posted: Fri Feb 08, 2013 6:14 pm
by Adrian (Softland)
Please try to rename the FBackup settings folder from: C:\Users\user name\AppData\Roaming\Softland\FBackup 4

Posted: Thu Mar 21, 2013 6:42 am
by jean
HI I just installed windows 8 and have not been able to use Fbackup on it either and am having the same problem as krather.
any solutions? I like the program but may have to look elsewhere..

Posted: Thu Mar 21, 2013 3:20 pm
by Adrian (Softland)
Please install Debugview application (freeware) to monitor what FBackup is trying to do.

We don't have such problems here.