Page 1 of 1

Posted: Sun Dec 07, 2008 12:02 pm
by robertjared
error message >

Cannot create file "C:\Documents and Settings\All Users\Application Data\Softland\Backup.ini". The system cannot find the path specified.

Posted: Mon Dec 08, 2008 3:06 pm
by michaelv7654
I too am getting the same error message AFTER the instal of the program. Strangely, on the surface, it appears to instal OK.
I first installed the program into my favourite utility directory and even though the instal went through OK (ie with no errors), when I started the program I received the same message as robertjared.
I then decided to remove everything and start again, this time installing the program using the default parameters (in case changing the instal directory was the cause of the problem) but it gave me the same result.
I run a Pentium4 2.8GHZ under XP-home(SP3) with 1.5GB ram. There's plenty of spare disk space so it can't be that.
Any ideas anyone?



Posted: Tue Dec 09, 2008 12:01 am
by mshczk

try to create this folder ( Softland ) ;-)

its working :-)

Posted: Tue Dec 09, 2008 11:55 am
by Adrian (Softland)
Hi, that error was fixed in build 124, thank you all for reporting this. An official announcement is here - ... ckup-40124

Posted: Wed Dec 10, 2008 2:56 pm
by michaelv7654
Thanks for the download link guys. The new version seems to have fixed the problem as the program started OK after the instal. Happy backuping.........


Michael V

Posted: Thu Dec 11, 2008 11:59 am
by Adrian (Softland)
Glad it worked, thanks for using FBackup. If you have other problems, you know where to post a question ;).