Page 1 of 1

Posted: Wed Sep 02, 2009 11:14 pm
by arcarter

I just installed the latest version 4.2.154 and received the following when I tried to start the program.


Error: Access violation at 0x017C1C4C (tried to read from 0x0806F4C0E), program terminated.


Tony



Posted: Thu Sep 03, 2009 11:26 am
by Softland

Hi,


Please download and install the latest version of FBackup 4.2 build 156



Posted: Sat Sep 05, 2009 3:55 am
by arcarter

Downloaded and installed ver 156. Got the following error when I tried to start it...


Error: Access violation at 0x018D1C4C (tried to read from 0x806F4C0E), program terminated


uninstalled and went back to 4.1.139


Tony



Posted: Sun Sep 20, 2009 12:38 am
by arcarter

Has anyone looked at the last info I posted. It has been two weeks and there has been no response ..... Tony



Posted: Mon Sep 21, 2009 4:57 pm
by Softland

Hi,


Sorry for the late answer.

Please send us the last backup log with build 156 at info[at]fbackup[dot]com

You can find it if you go to View->Job Logs->Last backup log.



Posted: Fri Oct 16, 2009 1:37 am
by arcarter

I can't give you that information as I am unable to get the program to run. look at the post from a month ago the access violation happens when I try to start fbackup.

I can't even get to the point to run a backup never mind get a log



Posted: Sat Oct 17, 2009 1:25 am
by arcarter

I tried it again thinking maybe it would work but I received and access violation when I started the program I did not get to the point where I could start a backup.

The error is as follows


Error: Access Violation at 0x018E1C4C (tried to read from 0x806F4C0E), program terminated.

I have gone back to the only version that seems to work for me 4.1.139.


Can anyone do something to get this working for me. If not I will have to look for another backup program



Posted: Mon Oct 19, 2009 4:55 pm
by Softland

Hi,


Please follow these steps for build 156:

1. Download and extract DebugView

2. Start DebugView

3. Start FBackup.

4. Send us the debug log to info[at]fbackup[dot]com