Page 1 of 1

Posted: Thu Feb 11, 2010 7:57 am
by tvanboening

I have FBackup 4.3. I have tried unsuccessfully numerous times to download the latest version; however, at the point that the .exe is being installed, I get the error message about Error Code 5/Access denied and I cannot install it. I am an administrator of my own system, so why access would be denied, I don't understand. How can I get the latest version to install?



Posted: Thu Feb 11, 2010 3:35 pm
by Softland

Hi,


Please make sure the antivirus, firewall or antispyware application does not block the installation.


If you still have the problem, please include a screen shot with the message.



Posted: Fri Feb 12, 2010 3:31 am
by tvanboening

I used Revo Uninstaller to gut the old version and download the newest version without any issues. Based on this, I will let you know if my scheduled backups are running correctly.


thanks!


TVB



Posted: Thu Apr 21, 2011 6:14 pm
by jreeves

I too am getting the same error. tried upgrading from ver. 4.5 with win 7. Now when I re load fbackup, I get a message ShaeBurn.pas ...dlll (hex code) expected .dll (hex code)



Posted: Fri Apr 22, 2011 3:03 pm
by Softland

Hi,


Please send us the exact message you get (maybe a screenshot) to info[at]fbackup[dot]com