Page 1 of 1

Posted: Fri Apr 02, 2010 1:11 am
by Egghead
I downloaded the latest software. I set up my parameters and then did a back up. Worked fine, but a couple of issues.
- When I went to the networked computer where the back up was "dumped" to, I checked the folders to see if the contents were there. My D drive was all there, but not my documents nor desktop files. What happened?
- Well, after discovering this, I wanted to delete the entire folder and rerun the back up, but it does not allow me to delete the folders. It says "Cannot delete Microsoft-windows-terminalservices-appserver-licensing. The file name you specified is not valid or too long. Specify a different file name." So how do I delete this?
Set up is mirror and I selected a whole drive and some folders under my profile. Let me know, thanks


Posted: Fri Apr 02, 2010 4:19 pm
by Adrian (Softland)
It seems the folder path was near the maximum length allowed by Windows.

Backing up that folder to another location created a longer path which exceeded the maximum length allowed by Windows.

That is a Windows limitation and to solve the problem you need to rename as many folders as possible to a single character name. The path will be shorten and you will be able to delete that folder.
To see what the problem was with the back up, please send us the first backup log from View->Job Logs->Open Log folder.

Posted: Fri Apr 02, 2010 9:21 pm
by Egghead
Thanks for the reply, looked at the logs and found the problem folder. I was backing up "My Documents" and within there I have folder which contain folders which contain folders, etc. They all have long names, but I found the exact folder name that was mentioned in the error window. So I just renamed it (made it way shorter) and then I was able to delete the folders.
Case solved and experience to share with anyone else. Other than that, great back ups and working fine. Thanks again for the help.

Posted: Wed Apr 07, 2010 5:21 pm
by Adrian (Softland)
I'm glad the problem is fixed.

Posted: Sat Nov 27, 2010 5:22 pm
by sixfootstudio
I am having the same problem as this. I have found that doing the above solves the problem but, since I have backed up over 100GB data, I am now painstakingly having to rename these folders one by one which is taking me too long!
Is there another solution to this?

Posted: Sat Nov 27, 2010 7:00 pm
by sixfootstudio