Page 1 of 3

Posted: Tue May 25, 2010 7:47 pm
by ccmj5
I successfully backed up and tried to set scheduler. From what I see everything is fine, yet it does not run when it is supposed to (4am each day). I came here, went through other similar topics, found a run-through on how to set up task scheduler (I have Windows 7) and I did so. It worked perfectly...once. It has not run again for days now.
I really like this program, I went through a bunch of backup programs before deciding on this and I really don't want to start all that again. I simply need it to backup so I don't have to remember to do it manually.
I initially followed directions by setting up the task scheduler to: run "on startup", even though I had a specific schedule I wanted it to run on. That worked once, so I tried setting the MS scheduler on the same scheduled time Fb is on and still...nothing.
Any ideas? Thanks.

Posted: Wed May 26, 2010 2:32 pm
by Adrian (Softland)
Please send the SCHEDLGU.TXT file from C:WindowsTasks to info[at]fbackup[dot]com

Posted: Thu May 27, 2010 3:01 pm
by Adrian (Softland)
There are no entries in the scheduler log that an actions was started at 4.00 AM.

Please recreate the scheduled task.

Do you use an administrator account?

Posted: Thu May 27, 2010 8:33 pm
by ccmj5
I know, I did not see anything that looked informative on that log.
Yes, there is only one account and it is admin.
That is my point, it doesn't fire off at all. I have it set to go off at 4am in both the task scheduler and the Fb4 yet...nothing ever happens. I have it checked to wake the computer. I will try to tell it to wait an hour if the computer is not idle, but otherwise I have no idea why this is not's fairly basic stuff now.
FB4...should be 'Load' or 'Backup'? THANKS!

Posted: Thu May 27, 2010 8:46 pm
by ccmj5
OK, I looked farther into the task scheduler, the history showed it started the terminated two hours later. The problem is it should only take a few minutes to back up, yet it terminated due to an arbitrary 2 hour limit, so I upped the limit to stop after 4 hours.

Then history shows it restarted and a few minutes later successfully finished, yet Fb4 does not show any such backup occurring.
I changed the trigger back to On Startup rather than a schedule; I tweaked a few other task scheduler controls and so we'll see. It clearly is some one (possibly two) stupid little settings that seem to be messing this up. And likely yes, NOT long as I have THAT configured right (again, not sure if it should be Load or backup...I have it set to backup).

Posted: Fri May 28, 2010 6:51 pm
by ccmj5 luck. Nothing I have done has made any difference. I guess if you don't see anything out of the ordinary then I am stuck with manually backing up all the time or trying something else. Darn.

Posted: Sat May 29, 2010 5:55 pm
by ccmj5
Either I finally got something correct or it is an anomaly, but the system backed up correctly last night. I will keep an eye on it the next few days, if it keeps working then I guess whatever setting it was is now fixed.

Posted: Sun May 30, 2010 7:12 pm
by ccmj5
Well, no, once again it did not trigger this morning. I guess there is still something wrong, I will play with it unless there are any other ideas.

Posted: Mon May 31, 2010 2:45 pm
by Adrian (Softland)
What is the difference when the backup worked?

Is there any user logged on when the scheduler starts?

Posted: Mon May 31, 2010 8:45 pm
by ccmj5
I don't know what difference there is, I changed a few parameters and it worked, but then the next 2 days, without changing anything, it didn't, again. There is only one user, admin. I believe it should be asleep when the scheduler is supposed to run (logged out of admin) but I also have the 'wake' set if it is asleep so....yeah. I it as if it wants to run once a week even though I have it set to daily.
I appreciate your attention to this but I suppose there are too many parameters for us to guess at given there seems to be no one red flag item that obviously sticks out. I will advance the time to run another hour and see if perhaps that helps..maybe there is a conflict with some other program though there shouldn't be. Thanks!