Page 1 of 2

Posted: Wed Jun 30, 2010 3:33 pm
by j1b645FBackup

Hi, when I perform a backup I get this error vscSRV2008.exe has stopped working.


I get this error each time I backed up using the following plug-ins.


Google Chrome. Opera Backup. My Documents.


If I press the close button on the error box the backup completes OK.


FBackup Version 4.4 OS Windows 7 Home premium.



Posted: Wed Jun 30, 2010 5:43 pm
by Softland

Hi,


Let us know exactly what build number of FBackup 4.4 do you use?

You can find that if you go to Help menu->About FBackup.



Posted: Wed Jun 30, 2010 7:19 pm
by j1b645FBackup

Thanks for the reply, the build I am having problems with is build 213.



Posted: Thu Jul 01, 2010 12:41 am
by pauldreed

I'm getting the same error, and using plug-ins;

iTunes

Firefox

Backup4All settings

IE Explorer

I am also using ver 4.4 build 213 on Vista



Posted: Thu Jul 01, 2010 6:49 pm
by Softland

Hi,


We found the problem and we will fix it.



Posted: Thu Jul 01, 2010 8:44 pm
by pauldreed

Sorry to confuse... I am using Backup4all Standard version 4.4 build 213 (not FBackup).

I found this post via google when searching for a solution, hence not posted in the Backup4all forum.

Hopefully it's the same solution for both FBackup & Backup4all.



Posted: Fri Jul 02, 2010 12:19 pm
by bmellesmoen

I'm seeing this issue with Backup4all Professional version 4.4 build 213 as well. Any idea when this will be fixed in Backup4all?



Posted: Fri Jul 02, 2010 3:14 pm
by Softland

Hi,


We hope to fix it soon.

Is the backup correctly performed? Are the backup files created in destination?



Posted: Fri Jul 02, 2010 11:08 pm
by hamasaki

I can also confirm this error, which has appeared since the latest update.


The backups are fine though.



Posted: Sat Jul 03, 2010 1:34 am
by pauldreed

I have taken a screenshot of the error - http://www.flickr.com/x/t/0091009/gp/rossoreed/G9p844 and as can be seen at the bottom of the screen it shows 'Testing Registry' at 100%. It stays at 100% and the group backup does not progress onto the next backup item - Firefox until the 'Close Program' box is acknowledged.

The backup log reads (for the iTunes backup);


Backup job "iTunes" at 02/07/2010 22:12:48


Backup:


Total number of files added to backup: 24

Total number of folders added to backup: 2

Total size of files added to backup: 26.57 MB (uncompressed), 26.57 MB (compressed)

Number of files excluded: 8

Number of folders excluded: 0

Next scheduled backup:

Backup completed at 02/07/2010 22:14:05 with 0 error(s), 0 warning(s)


Test:

Starting test on "iTunes" for backup number 6, the last backup number at 02/07/2010 22:14:03

Test finished at 02/07/2010 22:14:05, 24 file(s) and 2 folder(s) tested, 0 error(s) and 0 warning(s) found