Page 1 of 1

Posted: Sat Oct 09, 2010 11:23 am
by hstraf
I just downloaded the latest version (clicked download link on the site, redirected to download site, and got it from there).
The installation seems to have worked correctly (no errors), but when I double-click the fbackup icon on the desktop to start.... I see the spinning arrow icon appear for a few seconds and then.... nothing.
If I open the task manager, I can see the "fbackup *32" process running at 50% cpu utilization. It stays this way forever...
I have tried rebooting. I also tried the "run as administrator" option. But there is no change.
I am using Windows 7 (64bit) with all latest patches and upgrades installed.
Anyone have any ideas how to make fbackup work?

Posted: Mon Oct 11, 2010 1:52 pm
by Adrian (Softland)
We don't have such problems here on the same OS. Please uninstall and reinstall FBackup.

Do you receive any errors? Do you have the same problem?

Posted: Tue Oct 12, 2010 1:30 am
by hstraf
I have uninstalled the software and then re-installed. (Tried this a few times, actually.)
There are no errors, and everything installs just like expected.
When I double-click to run fbackup... thre are no errors. I simply see nothing. Then when I check the task manager to see running processes.. I can see multple processes for fbackup running. One process takes 50% CPU utilization and the other process takes 0%.
I am happy to let you remote control into my computer if you would like to investigate. We can use the free teamviewer software which will let you remotely view and control the machine. Let me know and I'll send you an email with my info. :)
I would really like to get Fbackup working, as I like this software and have it installed on a few other computers, as well as always recommend it to any businesses I do consulting for. (I am an network admin.)
So I really don't want to have to try and find an alternative.. but obviously, if fbackup won't work, then I can't simply leave the machine at risk with no backups. :(
Let me know.

Posted: Tue Oct 12, 2010 1:51 pm
by Adrian (Softland)
Please send the ID and password for TeamViewer connection to info[at]fbackup[dot]com