Page 1 of 1

Posted: Mon Nov 15, 2010 2:36 am
by cameraz

I installed fbackup several weeks ago and it worked fine. Today, for some reason, when I attempt to back up, my external drive, which is connected via USB, disconnects. This usually happens when FBackup is adding files. At some point the software hangs up, then my drive disconnects, then I get an error message, then my drive reconnects!

I have installed the latest build of FBackup, and have tested my external drive and all my USB ports. The drive and ports are working properly. I can leave the drive plugged in all day and it doesn't disconnect.

However, when I attempt to back up my files, my external drive disconnects!

Can somebody help me with this? I have uninstalled and reinstalled FBackup, but the problem still exists!

Posted: Tue Nov 16, 2010 1:27 pm
by Adrian


Please send us the .log file for the last backup job. To find it, please go to: View->Job Logs->Last Backup Log.

Put the file into a zip archive and send it to info[at]fbackup[dot]com

Posted: Mon Jan 10, 2011 12:58 pm
by heshanj

im having a very similar problem too. let me just describe it, as it maybe slightly different. i start my backup job (mirror, but full also gave the same problem). its probably around 50gigs, and i have more than that on my destination (external) drive (seagate freeagent go 250gig). roughtly around 85-95% into the backup, i get an error message:

error running backup job "my backup"

cannot create directory "etc etc"

Retry or cancel backup?

if i unplug my drive n plug it back in, and hit retry, it continues, but the same error pops up for the next directory too. n it also skips some files.

once i hit cancel, i get this message: Backup aborted. Reason: the system cannot find the specified file. and asks if i want to view the log etc.

the log file is normal, until it gets to the end, where it all went wrong. i have many many entries of something like this:

[1/10/2011 14:39:54] Warning: Skipping file H:\My Pictures\Birthday 05-02-2007\DSC03280.JPG

Destination error (code 2). The system cannot find the file specified. I:\Backup\H\My Pictures\Birthday 05-02-2007\DSC03280.JPG.

it is not just one folder. i tried doing this "My Pictures" folder separately, and it completed fine. but when i tried to run another backup job with the rest of the folders, i got the same error on another folder. i tried splitting up the job into two different ones: the first one completed fine, the second one gave the error, again at around 90% completed. also, after this error, my hard drive cannot be read. it shows up in as a drive, with all the folders, but when i open a folder, its empty.

im running windows 7 x64. please let me know wat i could do. im running out of ideas!

if this is the wrong place to post, let me know n i'll create a new topic

Posted: Tue Jan 11, 2011 1:58 pm
by Adrian


I will ask you to send us the backup log file from View->Job Logs->Last backup log to info[at]fbackup[dot]com

Posted: Tue Jan 11, 2011 9:23 pm
by heshanj

sent :)