Page 1 of 1

Posted: Mon Nov 29, 2010 7:30 pm
by bussa5673

I am trying to install the 4.5 update and half way through the installation it gets an error saying it can't delete a file, Code 5, and an Access Denied.


I am running under Windows 7.



Posted: Tue Nov 30, 2010 6:52 pm
by Softland

Hi,


Please make sure FBackup is closed and you have enough permissions to uninstall programs.



Posted: Tue Nov 30, 2010 7:04 pm
by bussa5673

Thanks, I didn't realize I had to uninstall version 4.0. Once I did that everything went fine.



Posted: Tue Nov 30, 2010 10:50 pm
by Paul C

I had the same problem, so uninstalled 4, downloaded the 4.5 setup.exe and finished up with - 4.4. I'm back where I started, aren't I?



Posted: Tue Nov 30, 2010 10:54 pm
by Paul C

....also, if it's relevant - I have XP at the moment but am moving to 7. I understand 4.5 works with 7, but not 4.4. That's why I want to change over.


Thank you



Posted: Wed Dec 01, 2010 2:17 pm
by Softland

Hi,


Both versions 4.4 and 4.5 works fine under Windows 7.


When you have that problem, please restart your computer and try again.



Posted: Wed Dec 01, 2010 11:11 pm
by Paul C

I tried again and this time the installation did appear to complete. I then re-booted, as suggested, but I still have 4.4!


However if, as you say, 4.4 is OK for Windows 7 I think I'll leave things as they are.


Thanks for your help.



Posted: Tue Dec 07, 2010 3:24 am
by cycler2

I'm having a problem installing version 4.5 on my Windows 7 64 bit computer. I do not have a previous version of fbackup installed. When I try to run the program after installation I get the following error message: "Error while unpacking program, code LP5. Please report to author."


I'd appreciate any help you can give me.


Rich



Posted: Tue Dec 07, 2010 9:42 pm
by Softland

Hi,


It seems the setup file was not completely downloaded to your computer.

Please delete the temporary internet files and try again to download the setup file.