Page 1 of 2

Posted: Tue Apr 05, 2011 12:40 am
by garyasta


I have read a number of posts that relate to a scheduled backup not running and I appear to be having the same problem. I note that some subscribers seem to be getting results, but not me.

I have set up the schedule in FBackup but find that can only run the backup manually.

I am running Win7 with FBackup v4.5.241.

Startup Manager shows "fbaSchedStarter.exe"

Windows Task Sceduler;

Task Status shows FBackup Daily Backup (Running)

Active Tasks shows FBackup Daily Backup

I have tried to delete these two entries to re-try installing the schedule, but the Windows Task Scheduler "Action" drop-down menu doesn't show either "Delete" or "Disable".

Can you advise as to how I can get the schedule to run as indicated.

Posted: Tue Apr 05, 2011 4:59 pm
by Adrian (Softland)


Do you use the Windows scheduler or the Built-in scheduler from FBackup?

Do you have a Windows login password?

Is there any user logged on when the scheduled task starts?

P.S. Please do not write the same post multiple times under different topics in this forum.

Posted: Wed Apr 06, 2011 4:07 am
by garyasta


I'm trying to set FBackup to run on it's own Scheduler but had initially tried to run it with Windows. I tried to remove it from Windows but couldn't find how to disable or delete the settings. There were no suitable commands in the Windows Task Scheduler "Action" dropdown menu.

I am the only person to be logged in at any time.

I posted to two different topics as the other one was not initiated by me and did not appear to get a reply.

The latest log details done manually this morning is;

[06/04/11 11:50:38 a.m.] FBackup 4.5.241

[06/04/11 11:50:38 a.m.] Search for "Warning: " and "Error: " to locate warnings and errors in this log file

[06/04/11 11:50:38 a.m.] Starting backup for "FBBackup -Daily" at 06/04/11 11:50:38 a.m.

[06/04/11 11:50:38 a.m.] Operating system: Windows 7 Home Edition (build 7600)

Processor[0] : AMD Athlon(tm) II P320 Dual-Core Processor

Processor[1] : AMD Athlon(tm) II P320 Dual-Core Processor

Physical memory (free/total) : 1789 MB/2810 MB

Display (res/color/DPI) : 1366X768/32 bit/96

System font (name/height/size/charset) : Tahoma/-11/8/1

Admin/BkPriv/RePriv : True/True/True

IsWOW64 : True

Locale : English (United States)

[06/04/11 11:50:39 a.m.] Checking if the drives of the sources exist

[06/04/11 11:50:39 a.m.] Checking backup destination (Local hard drive)

[06/04/11 11:50:39 a.m.] Creating the list of files to backup

The files list then followed and the process details were;

Test finished at 06/04/11 11:55:20 a.m., 95 file(s) and 12 folder(s) tested, 0 error(s) and 0 warning(s) found

Total number of files added to backup: 95

Total number of folders added to backup: 12

Total size of files added to backup: 1,190,445.66 KB

Number of files excluded: 30

Number of folders excluded: 0

Next scheduled backup:

Backup completed at 06/04/11 11:55:20 a.m. with 0 error(s), 0 warning(s)

Posted: Thu Apr 07, 2011 6:14 pm
by Adrian (Softland)


To remove the Windows scheduler from a backup job, please open Backup Properties->Scheduler

Right click the task you want to delete and select Delete.

Press Save.

Now you can create a new task with the Built-in scheduler.

Posted: Sat Apr 09, 2011 3:48 am
by garyasta

I deleted the Schedule from Properties and created a new task setting up the Scheduler so that Windows Task Scheduler wasn't loaded and set the schedule to run each day at 09:00.

Although I can manually run a backup, the scheduler still will not run as required.

Posted: Mon Apr 11, 2011 9:11 am
by garyasta


Posted: Mon Apr 11, 2011 6:25 pm
by Adrian (Softland)


Can you give us access to your computer to fix the problem for you?

Posted: Wed Apr 13, 2011 1:33 am
by garyasta


I don't think I currently have the computer setup for 3rd party access, but if you send instructions I should be able to organise things. However, there is a little problem --- the time zone difference. I operate under New Zealand Standard Time, 12 hours ahead of GMT and as I am off the grid, usually have the system running only between 8am and 6pm NZST.

Using Windows 7 and VIPRE



Posted: Wed Apr 13, 2011 4:26 pm
by Adrian (Softland)


I sent you an email with details.

Posted: Mon Apr 18, 2011 1:52 am
by garyasta

I have replied to your email but have not had a response.