Page 1 of 1

Access Denied Saving Backup Catalog - Fbackup 5

Posted: Tue Oct 01, 2013 8:54 am
by Dave
Hi there, I had been using Fbackup 4 for quite some time. It perfectly served my purpose of saving my C:\USERS\ directory using two external drives (I would alternate between the two so always had a good backup), which I could then store at a remote location.

However once I installed Fbackup 5, I have been unable to get a backup to complete successfully. I have tried: deleting all previous backups from the external drive, deleting and recreating the job, creating a new job and running that manually. But each time it is aborted stating that the backup catalog could not be copied to the drive. The last few lines of the log are as follows :

[27/09/2013 18:05:56] Saving backup catalog "C:\Users\Paul\AppData\Roaming\Softland\FBackup 5\Catalogs\Manual Backup.fkc"
[27/09/2013 18:06:05] Close catalog file "C:\Users\Paul\AppData\Roaming\Softland\FBackup 5\Catalogs\Manual Backup.fkc"
Backup aborted. Reason:
Could not copy "C:\Users\Paul\AppData\Roaming\Softland\FBackup 5\Catalogs\Manual Backup.fkc" to "E:\Manual Backup.fkc".
Access is denied.
Total number of files added to backup: 66073
Total number of folders added to backup: 6253
Total size of files added to backup: 275,146,663.43 KB (uncompressed), 239,604,194.01 KB (compressed)
Number of files excluded: 0
Number of folders excluded: 0
Files skipped: 346
Next scheduled backup:
Backup aborted at 27/09/2013 18:06:05 with 1 error(s), 346 warning(s)
[27/09/2013 18:06:46] GetConsoleComm().Stop
[27/09/2013 18:06:49] Close catalog file "C:\Users\Paul\AppData\Roaming\Softland\FBackup 5\FBackup.hst"

Could you tell me where this is going wrong and what I should do to rectify the situation? Many thanks.

Re: Access Denied Saving Backup Catalog - Fbackup 5

Posted: Wed Oct 02, 2013 2:55 pm
by Adrian

Do you have the same problem if you run a small backup to the same destination?
Do you have any quota set on that external drive?

Re: Access Denied Saving Backup Catalog - Fbackup 5

Posted: Thu Oct 03, 2013 11:55 am
by Slimm
I had the same problem and solved it by setting full permission to 'creator owner' of the destination backup drive.
For some reason the 'creator owner' permissions were blank - not sure if this is a bug or not but I think it is a bug.
Hope this is helpful to you..

Re: Access Denied Saving Backup Catalog - Fbackup 5

Posted: Thu Oct 03, 2013 1:07 pm
by Adrian

The user permissions are set locally on your computer, that is not something that can be set in FBackup.

Re: Access Denied Saving Backup Catalog - Fbackup 5

Posted: Sun Oct 20, 2013 11:29 am
by Dave
Thanks for the advice.

On my pc I have two user accounts setup : one restricted user (me) that I use for day to day use, and an administrator that has access for software installs, upgrades, etc. The Fbackup job of the C:\users\ directory is setup in the administrator profile and scheduled to run using the administrator user/password.

This was the setup using Fbackup4 and seemed to work fine. So I am a bit surprised to find that what I have had to do (using the guidance provided above) is set the the restricted user to have Full Control access to the backup drive. Anything less than Full Control and the backup fails. Considering the backup is set to run using the administrator user, any suggestions why this is the case? The administrator user had inherited Full Control rights by default.