Page 1 of 1

Only stays minimised.

Posted: Tue Jan 28, 2014 4:55 pm
by 2Minuteman
Hi - I installed FBackup a few weeks ago and it was running fine but then after a couple of updates it would start at windows start up but would be minimised to the toolbar and would not allow me to maximise it, only to 'unpin' or 'close'. It still seemed to be running ok, but I could never be able to check or edit the backup settings or do anything else with it for that matter.

Yesterday, I uninstalled it and installed it again with latest version and I had the exact same problem and I can't make any changes to the program.

I'm running Win 8.1 (was Win 8 when problem started) with the Thunderbird add on.

Am I missing something or doing something wrong?


Re: Only stays minimised.

Posted: Wed Jan 29, 2014 3:12 pm
by Adrian (Softland)

Please close FBackup using Task manager, then rename the Layout.ini file from:
c:\Users\<user name>\AppData\Roaming\Softland\FBackup 5\

Open again FBackup

Re: Only stays minimised.

Posted: Thu Jan 30, 2014 8:05 am
by 2Minuteman
Excellent, problem solved.

Many thanks.

Re: Only stays minimised.

Posted: Mon Feb 03, 2014 9:05 pm
by sukc
This worked for me too - thanks so much! :D