Page 1 of 1

2012 Server Fbackup warnings Destination Errors

Posted: Wed Mar 12, 2014 1:36 am
by aptivaa12
We have a fresh install of FBackup 5.0 389 on Server 2012R2. At two other locations we have had no issues with the exact same setup. Literally the same server, and same NAS units, same switches even the same workstations as uniformity prevents troubleshooting nightmares, or so thought. The backup will run fine once then any further runs will result in the following error (data paths and names removed for security purposes). I have even ran this prior in a lab with no issues hence why we choose everything we did. However this one location is presenting this issue. We have even taken ownership of each file using a batch file with a printed report. All files are owned by the administrators group. NAS configuration is the same as the other locations. Only admins have any rights and FBackup is ran with admin rights from the server. Also the data store is on the second partition and is the only data on that partition. No system files of any kind. Any help would be appreciated. May the internets be with you!

Server 2012R2 all updates
Dell T320
Intel(R) Xeon(R) CPU E5-2420 v2 @ 2.20GHz
Seagate Constellation 1TB x2

Fbackup Log

[3/11/2014 9:09:59 PM] Preparing shadow copy
[3/11/2014 9:10:22 PM] Shadow copy created.
[3/11/2014 9:10:22 PM] Warning: Skipping file D:\removed for security purposes\~$consideration--(MSI)--March.doc"*
**The other 3 files were removed for security purposes**

Destination error (code 123533564).
Destination error (code 123533564).
Destination error (code 123533624).
Destination error (code 123533564).
Files skipped: 4

Event Viewer

Faulting application name: bBackup.exe, version:, time stamp: 0x53148edf
Faulting module name: unknown, version:, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x2313ed0a
Faulting process id: 0x20fc
Faulting application start time: 0x01cf3d8fb1a6f372
Faulting application path: C:\Program Files (x86)\Softland\FBackup 5\bBackup.exe
Faulting module path: unknown
Report Id: f37bcf15-a982-11e3-80c8-f8bc1231c7e8
Faulting package full name:
Faulting package-relative application ID:

Re: 2012 Server Fbackup warnings Destination Errors

Posted: Wed Mar 12, 2014 10:57 am
by Adrian (Softland)

Are there in backup more than 4 files? or are there files which were backed up?
The problem seems that you cannot write files in that destination.
Can you test using another destination drive? does it work?

Re: 2012 Server Fbackup warnings Destination Errors

Posted: Wed Mar 12, 2014 12:26 pm
by aptivaa12
That was just the error section of the report. There is 86, 000+ files. If I delete the backup catalog and the data on the NAS it will complete the backup the first time just fine. We don't have another NAS onsite we can test with. Even tried the public folder that has no access restrictions. Same error. Also just updated to the 396 version with no resolution. Also tried Windows compatibility for Windows 7, 8 still no luck. Thanks for replying!

Re: 2012 Server Fbackup warnings Destination Errors

Posted: Wed Mar 12, 2014 4:57 pm
by aptivaa12
I have found out the files are related to current files that are opened on client machines, however even after closing the files and ending the users session this error is still present.

Re: 2012 Server Fbackup warnings Destination Errors

Posted: Mon Mar 17, 2014 1:19 pm
by Adrian (Softland)

Please try the following: backup 1 local file to the same destination. See the results.
Then backup 1 file from the client's computer (file has to be closed, not in use) to the same NAS destination. Let us know the results.

Re: 2012 Server Fbackup warnings Destination Errors

Posted: Wed Mar 19, 2014 11:46 pm
by aptivaa12
I am not sure as to what the issue was but it has magically worked itself out. Things like this annoy me as I now don't know the reason or cause. Either way I appreciate your replies. Thank you!!!!!