Page 1 of 1

Backup Not Starting - "Destination Type" Error

Posted: Thu Jul 31, 2014 6:30 am
by jhegedus

Below is some of the error text I received when trying to back up on a hard drive I've used before. The most recent backup on that hard drive was a few months ago, and it worked fine then. A few seconds after clicking on a previously (successfully) used 'Backup' job, the error occurred. I tried two more times with no results.

Can you please help?



Backup aborted. Reason:
CD, DVD or Blu-ray destination type is not allowed in this edition of FBackup.
You can change the destination from the Backup Properties(CTRL+P) window, Destination page.
Select one of the available destinations and press Save.
Next scheduled backup: Not scheduled
Backup aborted at 31/07/2014 4:14:05 PM with 1 error(s), 0 warning(s)

Screen shot of error window also shown/attached here.
Capture.JPG (47.07 KiB) Viewed 2387 times

Re: Backup Not Starting - "Destination Type" Error

Posted: Thu Jul 31, 2014 11:16 am
by Adrian (Softland)

It seems the drive letter set in FBackup before for the hard disk, is now assigned to a CD/DVD drive.
Please change the drive letters in Windows as they were before.

Re: Backup Not Starting - "Destination Type" Error

Posted: Sat Aug 02, 2014 4:04 am
by jhegedus
Thanks for that. Your reply clued me in to a possible solution.

I didn't change the drive names, but I may have plugged into a different USB port on the laptop than last time. I have a 7 port USB hub always plugged into one particular USB input on my laptop. On that 7 port USB hub, there are obviously 7 choices which may have different drive names. I changed to the one I thought I used last time and the backup seems to be working fine now. I will experiment further if I make time - it might be worth plugging in to other USB ports on the hub as well as on my laptop to check.

Just letting people know in case they have the same issue.


Backup Files Excluded

Posted: Mon Jun 20, 2016 12:48 am
by jhegedus

I don't know how to do a new post (cannot find it on your site) so am posting under this old topic.

I have done some backups and sometimes I get a warning message because of excluded files. This is what the warning indicates on the main "Jobs" interface after the backup is done:
"[Warning] 20/06/2016 9:21:29 AM"

Below is the last part of the "Warning"/log file, showing 48 excluded files and 5 excluded folders and 27 skipped files and 28 warnings. This doesn't sound right to me. How do I know which files have been skipped, and why were they skipped?

Thank you,

Test finished in 3:23 minute(s) at 20/06/2016 9:39:14 AM, 1629 file(s) and 119 folder(s) tested, 0 error(s) and 0 warning(s) found
Total number of files added to backup: 1629
Total number of folders added to backup: 119
Total size of files added to backup: 12,730,855.11 KB
Number of files excluded: 48
Number of folders excluded: 5
Files skipped: 27
Next scheduled backup: Not scheduled
Backup completed in 17:48 minute(s) at 20/06/2016 9:39:14 AM with 0 error(s), 28 warning(s)
[20/06/2016 9:39:28 AM] Closing file "C:\Users\Joe Hegedus\AppData\Roaming\Softland\FBackup 5\Catalogs\Joe's PC to Purple Transcend 931GB.fkc"
[20/06/2016 9:39:29 AM] Closing file "C:\Users\Joe Hegedus\AppData\Roaming\Softland\FBackup 5\FBackup.hst"

Re: Backup Not Starting - "Destination Type" Error

Posted: Tue Jun 28, 2016 1:46 pm
by Adrian (Softland)

Please send us the entire log file to info[at]fbackup[dot]com