Page 1 of 1

FBackup won't start

Posted: Thu Oct 23, 2014 3:03 pm
by DougB
I managed to mess up FBackup 5 pretty good about a week ago. I ran out of space on C:, and after I resolved that the next time I opened FBackup there were over 20 jobs missing. Eventually I found the jobs folder, and discovered that most of the job files were 0 bytes in size. That explained that.

I installed the latest update of FBackup 5, deleted the remaining jobs from within FBackup 5 (but not the job files), and removed all of the fba_ tasks from Windows task scheduler. I deleted all of the existing backups and spent a few days recreating all of the jobs. Yesterday I finally finished recreating the last of the jobs. Most of the scheduled jobs had been running (1 didn't, I hadn't looked to see why yet), and I started a few of them to make sure they worked. Most of them were pretty big, it was going to take a while, so I left it run. That was the last time that FBackup would open.

Whether I try to open it from the tray or the start menu, I get "an error occurred in the application" with the bug report options. This happens during the "loading job catalogs" part of the startup. I suspect that my best move at this point might be to just uninstall and reinstall FBackup, but I'd really prefer not to have to redo all of those backups again. It took hours.

So I'm wondering, is there any sort of startup log somewhere that would tell me exactly what FBackup was trying to do when it ran into trouble? Or a way of enabling something like that? I'd like to troubleshoot this, but I'm not sure where to proceed next.

And failing that, can someone tell me if uninstalling/reinstalling will leave the jobs intact?

Thanks in advance.

Re: FBackup won't start

Posted: Fri Oct 24, 2014 12:47 pm
by Adrian (Softland)

Reinstalling FBackup will not affect the backup jobs.
Please make sure you have the latest version which is now 5.1.613.
When the "loading job catalogs" appears again, please wait 10 minutes and a bug report will be generated. Send that report to us.

Re: FBackup won't start

Posted: Fri Oct 24, 2014 3:07 pm
by DougB
I did send one yesterday, but I sent it immediately when the error happened. I just sent another after waiting.

I was using 5.1.609, I'll go ahead and try 613. Thank you

Re: FBackup won't start

Posted: Fri Oct 24, 2014 3:29 pm
by DougB
613 started up just fine, but I'm finding that some jobs appear to have multiple schedules belonging to other jobs linked to them. Looks like I need to do a little cleanup. Thanks again.