Page 1 of 1

Windows 10 problem

Posted: Tue Aug 23, 2016 5:43 pm
by TRBerube
I installed the latest version of fbackup on a new Windows 10 (1607) PC, and performed a scheduled (overnight) mirror backup to a removable hard drive. However, the next morning, the backup had occurred, but all links on my desktop and start menu were gone! Even some of the system links (like action center) were dead.

I tested this on another new system, and the same thing occurred.

Why is fbackup deleting files on the source drive in a scheduled mirror backup?

Re: Windows 10 problem

Posted: Wed Aug 24, 2016 8:49 am
by Adrian (Softland)

Are you saying that if you run the backup again, the same links are removed from your computer?
Please make sure there isn't another application responsible for that. No other user reported such a behavior and we also never had such problems here.

Re: Windows 10 problem

Posted: Thu Sep 08, 2016 9:08 pm
by TRBerube
I didn't try it again on the same PC, but did try it on a second PC that I had just updated to Windows 10 (1607). The same problem occurred; the links all disappeared. At this point, I'm afraid to try it again.

Since removing FBackup, I've had no issues, so it doesn't appear to be caused by another program.

Re: Windows 10 problem

Posted: Fri Sep 09, 2016 7:32 am
by Adrian (Softland)

Please send us the last backup log and the .fkc catalog file from the backup destination to info[at]fbackup[dot]com

Re: Windows 10 problem

Posted: Wed Oct 12, 2016 7:12 am
by arhimodo
I think I have quite similar problem. I have installed FBackup 6.2 (B246) on Windows 10 and now some strange things occurring.

Here is my log from troubleshooting:
I have your shortcut (icon) on the pulpit, it created itself during installation, but now I can not delete it. I can rename it, I can move it, but only change location on pulpit, not move to another folder.
When I press delete, nothing happen. I tried to delete it with shift also, then I got question if I am sure, ->yes, and nothing happened.

I quit FBackup (2instances: FBackup and FBackup IPC) with task manager. Then tried to delete icon on pulpit - nothing happen, but also after deselecting icon (anyone) with mouse I lost icon background - rectangular part of my wallpaper around icon. When I refreshed pulpit, I lost all wallpaper (let say gray color instead of my wallpaper). I refreshed more and more, with F5 and with RMB->Refresh, and pulpit starts to redraw, fragment by fragment, in selected places by mouse.
I switch on FBackup, everything got back to normal,
but still I could not delete shortcut.

I switched off FBackup in startup programs and I disabled FBackup service and restart computer.
After restart I don't have problems with wallpaper, but still I can not delete shortcut. I can copy it :) and this copy I can delete.

Now, by mistake I switched on FBackup...

I opened Total Commander to look deeper into this link file, because I remember from my youth, total commander is better than windows explorer.
Link is located on User\Public\Desktop. It looks the same like others, no special attributes.

I tried to delete this link with TC... and total commander did it. So problem with link solved. :D
In this while, I saw message box from FBackup6: "Do you want to restart IPC server?" bla bla, probably because I disable FBackup service.

So, I enabled FBackup service, restart computer and I saw this message again. I allow to restart IPC server, then everything was good. no issues.

But one thing left: I tried to kill FBackup again and then I saw all of the wallpaper issues described at the beginning.
I have no idea why killing program messing my pulpit.

Don't worry to much about me and this problem. For me this is minor issue.
I just place it here, because it can be useful to other users (the TC part and adamant icon).

Re: Windows 10 problem

Posted: Thu Oct 13, 2016 11:15 am
by Adrian (Softland)

Stopping FBackup or deleting its icon has nothing to do with the wallpaper problem you described.

Re: Windows 10 problem

Posted: Fri Jun 16, 2017 11:59 am
by rdpetrey
I too am having issues getting all (or sometimes any) data to mirror copy from Windows 10 desktop. I realize it splits between user and private desktops but data from neither appear to copy reliably. I am using Windows 10 1703.

Re: Windows 10 problem

Posted: Mon Jun 19, 2017 12:26 pm
by Adrian (Softland)
Please send us the last backup log to info[at]fbackup[dot]com