Page 1 of 2

Posted: Thu Oct 20, 2011 12:30 pm
by primehalo
I'm running the latest FBackup as of this date (just downloaded the one from this link to see if it would fix the issue I'm having, but it did not: ... #post-3206) on a 64-bit Windows 7 desktop machine.
I'm trying to select "C:\windows\system32\drivers\etc\.hosts" as one of the source files, but FBackup doesn't show the "etc" directory in the directory tree. I have hidden and system files visible but it does not seem to help. This "etc" directory showed up fine when I was running FBackup on a 32-bit version of Windows 7.

Posted: Thu Oct 20, 2011 1:45 pm
by Adrian (Softland)
Is the "etc" folder backed up correctly?

Posted: Fri Oct 21, 2011 1:41 pm
by primehalo
The "etc" does not get backed up because I cannot select it in the file tree (because it does not show up).

Posted: Fri Oct 21, 2011 6:59 pm
by Adrian (Softland)
Try to back up "C:/windows/system32/drivers"

Posted: Fri Oct 21, 2011 9:23 pm
by primehalo
I selected "C:/windows/system32/drivers" for backup, but it doesn't stick. After I click Save and then reopen the Properties > Sources screen, it is no longer selected. And when I run the backup, that folder does not get backed up.

Posted: Sun Oct 23, 2011 10:09 pm
by primehalo
As a test I tried selecting more folders: "Program Files", "Program Files (x86)", and "PerfLogs". When I click "Save" and then reopen the Properties > Sources screen, all of those are unchecked but "Config.Msi" is checked. What's going on here?
I should note that when I originally created the backup profile, I started by checking the entire C drive and then went through and unchecked all the folders I did not want.

Posted: Mon Oct 24, 2011 7:07 pm
by Adrian (Softland)
Please create a new backup job.

Go to Backup Properties->Sources.

Press "Add folder".

Paste: "C:/windows/system32/drivers/etc"

Press OK then press Save and run.

Posted: Wed Feb 29, 2012 1:11 pm
by b8two
I have this same issue of not being able to see the hosts file in FBackUp.
also any files in this directory are also hidden in FBackUp

I found a way to trick FBackup to backup the Host file but the same method is not working for this IIS config folder.

Posted: Wed Feb 29, 2012 6:02 pm
by Adrian (Softland)
It should work the same way. Can you manually copy those files to another location?

Posted: Thu Mar 01, 2012 8:07 am
by b8two
copy C:\Windows\System32\inetsrv\config\*.* g:\Test




3 file(s) copied.
When I use Explorer, I get the same files, If I copy the folder with explorer I get two copies of every file.