Page 1 of 1

Backing up with V8 & 8.122 errors

Posted: Thu Apr 11, 2019 2:41 pm
by Shipwreck
Hi all,
Since the version 8 & the 8.122 update I am having problems with my backing up.
Backing up the Video folder for instance create a new backup folder which is empty. it is also creating two .fkc files.
One is My "Videos.fkc" & the second "{C35D0F72-90C7-4F41-8727-5B3881D5948B}.My Videos.bkc.3.2019-04-11-11-32-12"

Backing up other folders, some work ok, yet others create no .fkc files at all. Everything has been fine before the v8 update.
I was hoping the 8.122 was the cure, but sadly not.

Any sugestions. I do realise that it is early days with rthe latest update.

Re: Backing up with V8 & 8.22 errors

Posted: Fri Apr 12, 2019 11:55 am
by Adrian (Softland)

1. Please send us the two .fkc files to info[at]fbackup[dot]com
2. Please send us the last backup log for a backup execution which does not create an .fkc file.

Re: Backing up with V8 & 8.22 errors

Posted: Sun Apr 14, 2019 5:05 pm
by Shipwreck
Files sent. Thank you.

Re: Backing up with V8.0 & 8.0.122 errors

Posted: Tue Apr 16, 2019 12:16 pm
by Shipwreck
Hi, I have since tried this:
I had two folders within:
C: / Users / Me! / AppData / Roaming / Softland
FBackup 7 & FBackup 8 I have renamed the 7 & it seems to have done the trick.
Hopefully I'm not going to mess up anything!

Nope, just tried another user on my computer & got this: {18C9107B-7DB5-4A35-977A-B17FB5A5C0DD}.My Music.bkc.25.2019-04-17-10-26-39


I have just received an e-mail informing me that the problem was fixed in build 8.0.134.

Thank you "Adrian Mihut" & the FBackup team.