Page 1 of 2

failure after update 146

Posted: Tue May 07, 2019 11:39 am
by dkeeling
Fbackup error.jpg
Fbackup error.jpg (37.02 KiB) Viewed 769 times


After update no longer works - get attached error message

Re: failure after update 146

Posted: Tue May 07, 2019 12:18 pm
by TheMeddlingMonk
I, too, get almost the same error message:
Error Message.png
Error Message.png (3.43 KiB) Viewed 758 times


I am running Windows 10 here.

Re: failure after update 146

Posted: Tue May 07, 2019 1:01 pm
by omnimedia
Hello,

I have this problem too…

Image

On Win server 2016, I hope you can fix it rapidly :)

Have a great day!

Pierre

Re: failure after update 146

Posted: Tue May 07, 2019 4:53 pm
by Memok
Same for me.
FBACKUP FAIL.jpg
FBACKUP FAIL.jpg (26.42 KiB) Viewed 722 times

Re: failure after update 146

Posted: Tue May 07, 2019 5:10 pm
by jmig
I'm experiencing the same problem

Re: failure after update 146

Posted: Tue May 07, 2019 8:05 pm
by ccunha
The same problem here!!

Re: failure after update 146

Posted: Tue May 07, 2019 9:46 pm
by dsims
FBackup.jpg
FBackup.jpg (87.08 KiB) Viewed 655 times

Re: failure after update 146

Posted: Wed May 08, 2019 9:05 am
by Softland
Hi,

We fixed the problem.
Please download the latest version of FBackup 8.0.147 from:
www.fbackup.com/download/setup/fbsetup-full.exe

Re: failure after update 146

Posted: Wed May 08, 2019 9:26 am
by TheMeddlingMonk
Thankyou, I can confirm 8.0.147 installs and works on my Windows 10 system.

Re: failure after update 146

Posted: Wed May 08, 2019 1:45 pm
by omnimedia
Hello,

I confirm that the new build work fine for me too, thanks for your support, very appreciated.

Pierre!