Page 1 of 1

Posted: Tue Nov 27, 2012 1:57 am
by biermannd
I get an UAC shield on the Fbackup icon. Is there a setting I should change in Windows 7 or Fbackup to remove this. Fbackup also loads slower than all of my other programs.

Posted: Tue Nov 27, 2012 10:01 am
by Adrian (Softland)
The only way to avoid the UAC, is to disable it.

For the slow loading problem: do you have large backup jobs in FBackup? The backup catalogs are loaded at application startup.