Page 1 of 1

Posted: Fri Feb 12, 2010 2:20 pm
by doru
I backed up, with encryption, one folder from an XP Home to a network passworded (shared) folder under Win 2000. Then I modified the backed up folder's content and I restored the backup in its original location. I could not access the original folder because of an "Access denied" error. The solution was to try to share the original location folder, fail with an "Access denied" message, and then I could access the folder again. Please let me know how to fix this. I installed and ran FBackup 4.4 Build 188 under the same admin account.

Posted: Fri Feb 12, 2010 7:53 pm
by Adrian (Softland)
Can you access that location from the same user account using Windows Explorer?

Posted: Sun Feb 14, 2010 2:55 pm
by mataharisoma
i'm also having same error "Access Denied" after restore from network share folder, solution is i've to change "Owner" of that folder to my account name. But another problem has appear....It gives me the following error: "Excel cannot open the file

'(filename)'.xlsx' because the file format or file extension is not valid.

Verify that the file has not been corrupted and that the file extension

matches the format of the file."

All documents also having same error, would you like to tell me how to fix this problems ?

Posted: Mon Feb 15, 2010 8:50 pm
by Adrian (Softland)
The xlsx file format is specific to MS Office 2007.

If you try to open that file with an older version of MS Office, you will receive the message you specified.