Page 1 of 1

Posted: Tue May 31, 2011 5:08 pm
by msc
I have 3 PC's, all using FBackup 241.
Updated PC #1 to build 253 with no problems. Did not uninstall 241 first.
Tried to update PC #2 exactly the same way, and received an error (something like) Folder FBackup4 already existed. I selected Continue Anyway, and just kept getting errors.
Had to go into Safe Mode to delete all FBackup files and folders.
Did fresh install of FBackup 253. Tried to create backup jobs by double clicking catalog files on Destination Drive. Got more errors.
Had a Clone of the HDD before the attempted update, so formatted HDD with problems, and cloned it back to it's original state with FBackup 241.
I have always just updated FBackup to new builds with no problems. After spending several hours getting my hard drive back to it's original state, I am now concerned about attempting another FBackup Update on PC #2 AND PC #3.
Why would it work flawlessly on one PC, and give me errors updating another PC? I used the same exact update procedure.
Is there something I should be doing differently to update? Is there a special procedure to follow?
(PS Posted same question in General Section but no response, so re-posted here. Thank you.)

Posted: Wed Jun 01, 2011 3:34 pm
by Adrian (Softland)
You don't need to create duplicate posts. You will receive the answer for a single post. I had to delete the other post.
We need to know exactly what error messages you received.

We don't have such problems here and the update will work without uninstalling the old version.

Posted: Thu Jun 02, 2011 4:32 am
by msc
Sorry for the duplicate post. I realized I had my issue in the wrong section. It won't happen again.
You requested exact error message content. Not sure how to attach on forum, so screenshots sent via email.
Thank you.