Destination PC will not shutdown after Fbackup over Local LAN

Post here if you have problems installing or using FBackup
birdsnest4
Posts: 2
Joined: Wed Dec 05, 2012 9:28 am

Postby birdsnest4 » Wed Dec 05, 2012 6:08 pm

I have a Desktop PC (Vista) and a Laptop PC (Window 7) with Fbackup 4.8.286 installed on both. I use Fbackup to copy Document and Outlook files from my Desktop PC to Public on my Laptop PC at 11:15PM using my local Ethernet LAN. I also use Fbackup to copy Documents and Outlook files from my Laptop PC to Public on my Desktop PC at 11:15 PM using my local Ethernet LAN.


I am having 2 problems on both PCs after I run Fbackup:

1. The system hangs if I Restart or Shutdown the PC. I can only shutdown the PC by pressing/holding the Power button.

2. Microsoft Outlook receives email very slowly (i.e. Bytes not Kbytes at a time. It takes hours to receive an email). Rebooting the PC resolves the issue.


If I disable the Fbackup task on only one of the PCs (e.g, the Desktop) than neither of the two problems occur on the other PC (e.g., the Laptop which is the destination of the backup). I can repeat this consistently with either PC and for multiple days each time.


If I disable the Fbackup task on both PCs, than I do not have either of these problems on either PC. When I re-enable the tasks on both PCs, both problems re-occur on both PCs.


So in conclusion, it appears that running Fbackup (with 4.8.286 or with the prior version) on a PC that copies files over a network to 2nd PC causes the 2nd PC to not function properly during shutdown and during the Outlook email receiving function. Does anyone else have this problem? Any suggestions how to resolve this issue?



Softland
Posts: 1650
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Thu Dec 06, 2012 12:29 pm

Hi,


Do you have the same problem if you manually copy the PST files from one computer to another?

Please send me a backup log from View->Job Logs->Last backup log to info[at]fbackup[dot]com



birdsnest4
Posts: 2
Joined: Wed Dec 05, 2012 9:28 am

Postby birdsnest4 » Fri Dec 07, 2012 1:29 am

Thanks so much for your response!


Yes, it turns out I do have both shutdown & Outlook problems when I manually drag & drop a few gigs of files from one computer to another.


I guess this means it isn't an Fbackup problem, but insead a Windows problem. Do you still want my last backup log?


Any suggestions of where I go from here?



Softland
Posts: 1650
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Fri Dec 07, 2012 12:17 pm

Hi,


That is not a problem with FBackup, but with the computer. There is no need to send the logs.




Return to “Troubleshooting”