FBackup freezing on same file

Post here if you have problems installing or using FBackup
Post Reply
Posts: 1
Joined: Mon May 27, 2013 3:59 am

Post by vlagus »

I am running FBackup, scheduled to mirror two physical drives to 2 external physical drives. All running fine until the other day. One of the drives is saying backup failed. I cancelled and ran the backup manually. It seems to get to a certian file (around 9Gb in size) and not get passed that. It Got stuck at overall progress 77% and reading that 9Gb file at 35% for over 12 hours. I have to keep forcing quit and powering off the PC with the power button. I ran error check on both source and destination with Windows 7 check disk for errors with no errors found.
Also I tried to update FBackup and it said it failed and aborted twice, yet the icon changed and it now says no updates available. Very scary. Please help.

Adrian (Softland)
Posts: 1965
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Please send me the last backup log from View->Job Logs->Last backup log to info[at]fbackup[dot]com

Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

Post Reply