Scheduled backup failes after update

Post here if you have problems installing or using FBackup
Post Reply
torg42
Posts: 6
Joined: Tue Mar 23, 2021 5:01 pm

Scheduled backup failes after update

Post by torg42 »

Hello,

After updating to version 9.6 build 556, my scheduled backups fail out with the following error:
Warning: Parent folder not found in tree for 22438
When I run the job manually, it works. Not sure what may be up. Has anybody else had this issue?

Thanks,

T

torg42
Posts: 6
Joined: Tue Mar 23, 2021 5:01 pm

Re: Scheduled backup failes after update

Post by torg42 »

Found a new update to 9.6, 574. I am apply8ing that to see if it helps.
T

Adrian (Softland)
Posts: 1892
Joined: Thu May 23, 2013 7:57 am

Re: Scheduled backup failes after update

Post by Adrian (Softland) »

Hi,

The latest version 9.6.574 includes the fix for the issue.
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

torg42
Posts: 6
Joined: Tue Mar 23, 2021 5:01 pm

Re: Scheduled backup failes after update

Post by torg42 »

Yep, I can confirm that the fix works.

Thanks,

T

Adrian (Softland)
Posts: 1892
Joined: Thu May 23, 2013 7:57 am

Re: Scheduled backup failes after update

Post by Adrian (Softland) »

hi,

I'm glad everything works fine now.
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

Post Reply