uncheck 'Smart file scanning mode'...

Post here if you have problems installing or using FBackup
Post Reply
fitness88
Posts: 71
Joined: Mon Dec 19, 2011 5:55 pm

uncheck 'Smart file scanning mode'...

Post by fitness88 »

If like me you have had problems with files [often new files] not being backed up that were checked off for back up, I suggest you uncheck 'Smart file scanning mode', the USN journal is bugged.
The first back up will take a few hours if you have a lot to back up but subsequent backups will take the regular 'few minutes'.

I also suggest unchecking 'Quick test', this isn't bugged but for a bit more time it will do a checksum.

Hope this helps you.

Adrian (Softland)
Posts: 1887
Joined: Thu May 23, 2013 7:57 am

Re: uncheck 'Smart file scanning mode'...

Post by Adrian (Softland) »

Hi,

Such a problem can appear if the USN journal of Windows is corrupted.
Unchecking the "Smart file scanning mode" option will not use the USN journal but the classic detection mode, which is slower but much accurate.
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

Post Reply