Upgrade to 7.4.77 Did not work

You can ask general questions, share opinions or advices about FBackup
Post Reply
akacruiseman
Posts: 4
Joined: Tue Nov 13, 2018 4:29 pm

Upgrade to 7.4.77 Did not work

Post by akacruiseman »

Hi,
I received the message to upgrade to 7.4.77 and download and attempted to install.
Message was "You have already installed FBackup 7.4 build 477".
However, the program was not installed and my prior version is gone.
On the other computer all went very smoothly. I have been going over the forum but no joy.
So, I went to Control Panel and it was gone. I checked the install directory and it's gone.

Suggestions are more than welcome.

Adrian (Softland)
Posts: 1682
Joined: Thu May 23, 2013 7:57 am

Re: Upgrade to 7.4.77 Did not work

Post by Adrian (Softland) »

Hi,

It seems there is some information in registry about FBackup as being installed.

Please open regedit.exe.
Search for "FBackup" and delete any entry you find.
Then try again to install FBackup.

akacruiseman
Posts: 4
Joined: Tue Nov 13, 2018 4:29 pm

Re: Upgrade to 7.4.77 Did not work

Post by akacruiseman »

Good Day,
I did as instructed and removed everything I could find referencing FBackup.
Then did a scan of the registry - confirmed removed all FBackup.
Tried to install which ran a few minutes and came up with the Launch and Visit Site.
Clicked that and visited site but FBackup did not run.
Nothing was installed into the folder I created, nothing shows anywhere except the folder name.
Guess I am just lucky.
Can I go back a version?
Jim

Adrian (Softland)
Posts: 1682
Joined: Thu May 23, 2013 7:57 am

Re: Upgrade to 7.4.77 Did not work

Post by Adrian (Softland) »

Hi,

Can you give me access to your computer using TeamViewer to help you install FBackup?
Please send us an email to info[at]fbackup[dot]com

akacruiseman
Posts: 4
Joined: Tue Nov 13, 2018 4:29 pm

Re: Upgrade to 7.4.77 Did not work

Post by akacruiseman »

Hi,

Email sent at 8:00 am Eastern Time. Subject line is the same as my posts.

Thanks very much.

Jim

fitness88
Posts: 44
Joined: Mon Dec 19, 2011 5:55 pm

Re: Upgrade to 7.4.77 Did not work

Post by fitness88 »

I won't update anymore out of version 6.** to 7.**. I've had nothing but issues with v.7. V.6.** works great, no glitches and very fast!

Adrian (Softland)
Posts: 1682
Joined: Thu May 23, 2013 7:57 am

Re: Upgrade to 7.4.77 Did not work

Post by Adrian (Softland) »

@fitness88

Hi, can you please tell us the issues you had with version 7 of FBackup?

fitness88
Posts: 44
Joined: Mon Dec 19, 2011 5:55 pm

Re: Upgrade to 7.4.77 Did not work

Post by fitness88 »

As I recall it was a very unusual issue; during the backup I was only getting partial file/folder backup. Much was missing and each subsequent backup produced a random file/folder selection regardless of what I selected including empty directories. Also it was quite slow compared to 6.**

Adrian (Softland)
Posts: 1682
Joined: Thu May 23, 2013 7:57 am

Re: Upgrade to 7.4.77 Did not work

Post by Adrian (Softland) »

Hi,

In such a case, please uncheck the "Smart file scanning mode" option from Backup Properties->Advanced page, then run again the backup.
That option uses the Windows NTFS journal to quickly determine the files to be backed up. It could be the journal does not work correctly on your computer.

Post Reply