Issue with Fbackup

Post here if you have problems installing or using FBackup
Post Reply
Posts: 1
Joined: Wed Jul 06, 2011 10:16 am

Post by pokey89 »

I have used Fbackup with backing up on external drives etc... I have setup Fbackup to backup a client Outlook files from her local pc to a mapped drive (I set it up in the backup to a UNC path). He has domain access so I used his id and password to set it up to write the backup to his home directory on his server. Well I can run the backup program no problem manually.
I have tried using the windows scheduler and the built in scheduler and neither of them work. It never runs and it doesn't show anything in the log, You can see the schedule in the task scheduler but it never runs, you can see that after the time the job is scheduled the run, it flips the date that it is scheduled to run next like it worked. However when you look at the files it is supposed to be backing up, the files still show from the previous backup. It should update as I set it to do a full overwrite of the .pst files.

I have it tried it set to run whether the user is logged in or not and with the user logged in only. Neither works.

Help on this issue please! I am stumped.

Adrian (Softland)
Posts: 1954
Joined: Thu May 23, 2013 7:57 am

Post by Adrian (Softland) »

Please try using the Windows scheduler option instead of the Built-in scheduler.

Do you still have the problem?

Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here:

Post Reply