Backs up entire folder instead of three files!

You can ask general questions, share opinions or advices about FBackup
sisom
Posts: 14
Joined: Sat Feb 05, 2011 7:59 am

Postby sisom » Sun Oct 23, 2011 1:29 pm

Hi, I've set up a new backup of a folder which has about 400GB of data in it, probably a million files, and wanted to test it was saving to the correct destination folder (that problem I will explain at the end of this post). So I selected only three of the files, which were in the root folder that I was saving, and ran FBackup, but it then starts trying to save all of the files.


When selecting the source, I unticked the root folder, which unticked all the folders and the three files contained within it, then as soon as I ticked one of the three files, the root 'tick' reappared, only greyed out. Then I chose 'Save and Run' and it immediately started to create the file list of files to save, and was up to 5,000 when I cancelled it. Then when I went back into Properties for that backup, and looked at the source page, the root folder was ticked, not greyed out, and when I expanded it, all the folders inside it were ticked too.



sisom
Posts: 14
Joined: Sat Feb 05, 2011 7:59 am

Postby sisom » Sun Oct 23, 2011 1:35 pm

Just to add, when I tried this with another backup I had made, of a different set of folders, it worked as expected - it said 'O files to backup, 350,035 verified' etc. until it actually came across the three files I had selected, so it only backed up the three files. What setting could I have changed in the other backup, that caused it to just ignore what I was selecting in the 'source' section?

All my backups are set to 'mirror'.



Softland
Posts: 1666
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Mon Oct 24, 2011 7:13 pm

Hi,


We found the problem and we will fix it. It seems it appears after the first execution and it does not save the source changes (checking or unchecking a folder)




Return to “General”