Files and folders from the network not allowed...

You can ask general questions, share opinions or advices about FBackup
ChrisA
Posts: 2
Joined: Tue Aug 10, 2010 10:02 am

Postby ChrisA » Tue Aug 10, 2010 5:22 pm

Seem to have successfully downloaded and installed FBackup4 to my Windows-XP desktop.

But I get the topic message when I try to add a folder from our LAN in the New Backup Wizard dialog! (Same happens in Advanced Mode dialog.)


Is FBackup not for networks? (in which case I didn't see this mentioned in the website's overview?).


Otherwise, I've checked that the LAN is user accessible (logged-in with password) and top-level folders list OK.


Am I missing something here?


Regards,

Chris Aldridge



Softland
Posts: 1632
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Tue Aug 10, 2010 6:26 pm

Hi,


Adding files and folders from network sources is not allowed in FBackup.

If you need that feature, we recommend you our commercial product: Backup4all.



Awethentic
Posts: 11
Joined: Fri Dec 11, 2009 7:30 am
Contact:

Postby Awethentic » Sun Oct 03, 2010 1:01 am

Dear Admin,


I installed your commercial product Backup4all Lite and tried to add a folder from a network and it is still not allowed.


Wot to do?


Cheers.


A



Softland
Posts: 1632
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Mon Oct 11, 2010 11:56 am

Hi,


That feature is not included in the Lite edition of Backup4all

You need to try Standard or Professional edition.

Please see here a comparison matrix with the features included in each edition: http://www.backup4all.com/en/compare-products.html



Patrick
Posts: 1
Joined: Fri Apr 22, 2011 2:39 am

Postby Patrick » Fri Apr 22, 2011 10:13 am

Hello,


FBackup is a great product and I am just trying it out for a bit before buying Backup4all to let me use my network drive in both directions. I have been backing up my hard drive to a network drive for a couple of weeks now and it has been working great.


A couple of days ago however, the backups started aborting with:


[4/21/2011 10:16:52 PM] Error: Backup aborted. Reason:

Adding files and folders from the network is not allowed.

Backup aborted at 4/21/2011 10:16:53 PM with 1 error(s), 0 warning(s)


I had not made any changes to my source list but, even so, I rechecked it carefully and there are no network drives listed in the source. I next unchecked all source files except a single one on my hard drive and was still aborted with the same error.


Finally I created a new backup job specifying the same source set as before and that seems to be running fine, though I won't know for sure till tomorrow.


To have my backup job suddenly start aborting leaves me a bit worried as to reliability.


Any suggestions would be appreciated.


Patrick



Softland
Posts: 1632
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Fri Apr 22, 2011 5:12 pm

Hi,


No other client reported such a problem before.

Please send us to info[at]fbackup[dot]com :

- the log file from View->Job Logs->Last backup log.

- the .fkc file from View->Open Folder->Catalog Folder.

Put the files into a zip archive.



Softland
Posts: 1632
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Thu Apr 28, 2011 2:31 pm

Hi,


It seems you do have source files from network.


Please open Backup Properties->Sources

Remove the sources from T: drive as it is a mapped network drive.

Press Save and run again the backup.




Return to “General”