SQL error when backing up

You can ask general questions, share opinions or advices about FBackup
RV2gre
Posts: 4
Joined: Tue Aug 17, 2010 12:22 pm

Postby RV2gre » Tue Aug 17, 2010 7:27 pm

Hello,


When i try to backup, with the soft,

I have this error:



7


But i never change this backup, and the last good backup is done 24 july.


Can you help me...???


Sorry for my english, that is not very good, i speak french if you want ...



RV2gre
Posts: 4
Joined: Tue Aug 17, 2010 12:22 pm

Postby RV2gre » Tue Aug 17, 2010 7:28 pm

Sorry the erreor doesn't appear:


[17/08/2010 17:19:28] Erreur: Sauvegarde interrompue. Raison:

SQL error "hStmtSelInfo" - SQLite_Finalize, database disk image is malformed (SQL04)



Softland
Posts: 1632
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Wed Aug 18, 2010 12:17 pm

Hi,


Please send us the fkc catalog file from View->Open Folder->Destination Folder.

Put the file into a zip archive and send it to info[at]fbackup[dot]com



RV2gre
Posts: 4
Joined: Tue Aug 17, 2010 12:22 pm

Postby RV2gre » Thu Aug 19, 2010 12:34 pm

I send you the file into a zip archive


Thank you for your answer



Softland
Posts: 1632
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Thu Aug 19, 2010 1:13 pm

Hi,


Please download and install the latest version of FBackup 4.4 build 215 from:

http://www.software112.com/products/fbackup-free-backup-software+quick-download.html



RV2gre
Posts: 4
Joined: Tue Aug 17, 2010 12:22 pm

Postby RV2gre » Thu Aug 19, 2010 10:52 pm

Well i install this new version, and nothing else, the backup job doesn't work, i have the same error...

I have decided to create a new backup job, and now it's working.


I think that using this new version has not resolve my problem, because my backup job running on the computer A, is backing up the files on the computer B, and the computer B is doing the same on the computer A.

And on the computer B, i have a latest version...


Then thank you very much for your help...



Softland
Posts: 1632
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Tue Aug 24, 2010 11:43 am

Hi,


I'm glad your backups are working now.




Return to “General”