Using the scheduler, why does program open ?

You can ask general questions, share opinions or advices about FBackup
paulian
Posts: 1
Joined: Sun Dec 16, 2012 3:50 am

Postby paulian » Sun Dec 16, 2012 10:59 am

This is really a great program, works smoothly and accurately. One annoying thing is, probably because I'm new at this ..... When a scheduled backup starts no matter what you are doing on the computer, the program completely opens, window and all and starts the backup ? Is there a way for the scheduled backup to start minimized and maybe just show the FBackup icon ?



Softland
Posts: 1633
Joined: Thu May 23, 2013 7:57 am

Postby Softland » Mon Dec 17, 2012 12:27 pm

Hi,


Yes, you can run it that way.

Please open Backup Properties->Scheduler->Edit->Properties.

In the "Execute" section, select "Command line application" and "Hide window" options.

Press Save.



JCK
Posts: 15
Joined: Thu Sep 01, 2011 9:10 pm

Re: Using the scheduler, why does program open ?

Postby JCK » Wed Sep 04, 2013 7:42 am

Is this still possible in ver 5, I don't see the command line option anymore in that menu area? I want to run scheduled backups without the main program starting each time.

Softland
Posts: 1633
Joined: Thu May 23, 2013 7:57 am

Re: Using the scheduler, why does program open ?

Postby Softland » Wed Sep 04, 2013 1:13 pm

Hi,

In FBackup 5, on the scheduler page, when you edit or add a new scheduler, under the Scheduler Properties window, go to General page.
There you have to uncheck the "Show main application" option. The scheduler runs now in command line by default.

JCK
Posts: 15
Joined: Thu Sep 01, 2011 9:10 pm

Re: Using the scheduler, why does program open ?

Postby JCK » Wed Sep 04, 2013 6:09 pm

Ok, thanks.


Return to “General”